Jump to content

Problems when swtiching between shows


Guest guest
 Share

Recommended Posts

I have a problem when the scheduler switches between shows. The display is 95% slow animation and 5% musical spinning tree, The time comes for the music to switch on and the animations carry on but the tree just switches off altogether. No music or anything.. .any idea why?

Link to comment
Share on other sites

Could be any number of things...

Does the music play at all?

Does the Musical Sequence work OK in the Sequence Editor?

Make sure you do not have the same channels in the animation sequece that you have in the Musical Sequence. They will go into battle...

How many shows do you have scheduled?

Link to comment
Share on other sites

Dan,

Between 6pm and 7.30 i have a single animation sequence that has all 16 channels.

Channels 8-16 are the spinning tree. at 7.30pm the tree just switches off completely and the animation sequence no.2 (which is identical to 1st sequence but without channels 8-16) runs fine.

There is no music playing and no sequence running for the whole of the half hour slot that the musical sequence is supposed to run.

I tested this in the sequence editor and all runs fine. I have the animation sequence set up in the "Animation section of the show editor and 5 musical sequences in the Musical section.

I have no idea what to do.

Link to comment
Share on other sites

Only thing I can think of:

Load your show in the show editor.

Delete everything from the musical section, and then re-add.

The reasoning: The show editor appears to store a full path to the sequence, even though it doesn't show it. If the path changes somehow, the show won't work. Deleteing and re-adding the sequence cures this. Been there, done that...

EDIT to add: It would be great if the show controller would have an error log of some sort. That way we could see what's going wrong, like my X-10 port conflict I posted the other day, and path problems causing sequences not to load, etc. This would greatly help you with tech support issues to -- you could ask people to send you the log, etc.

-Tim

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...