Jump to content
Light-O-Rama Forums

Updating Hardware


shfr26

Recommended Posts

I am running version 2.5.2 software and my hardware is 1.6.4 . I am not having any problems right now but wonder when I start running show if I will. Should I update or not?

Link to comment
Share on other sites

Guest wbottomley

shfr26 wrote:

I am running version 2.5.2 software and my hardware is 1.6.4 . I am not having any problems right now but wonder when I start running show if I will. Should I update or not?


First off... you need to be on the same version for the sequencer and hardware utility.

Try downloading 2.6.0 so that everything is on the same page.
Link to comment
Share on other sites

I believe the typical way to get this mismatch is to install LOR first, then install the driver CD for the USB adapter. It probably makes more sense to get the FTDI driver directly from their site, to avoid downgrading the hardware utility.

I would agree that you probably ought to reinstall either your current version, or the latest version, as there will be some gaps with that old version of the hardware utility.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...