Jump to content

HELP!!! USB/Serial connector


Guest guest
 Share

Recommended Posts

Guest guest

Hello all,

I got this new laptop "Gateway" which didn't come with a serial port. It has a printer port and USBports but no serial port.

I bought a USB/serial port adapter so I can plug in the LOR controllers using USB port thru the serial adaptor and the connector I got with my LOR.

I have an error when opening the Hardware Utility (COMM1 error).

Any suggections out there?

Please help.

Thanks, Tom

Link to comment
Share on other sites

Guest guest

I believe there is a new hardware utility provided on a CD from LOR. Perhaps you can email Dan and ask about it. The new utility allows you to use the USB port.

Tom

Link to comment
Share on other sites

Guest guest

I was able to get my laptop working with the LOR software using a USB port.

When I bought the USB to LOR adapter, it came with a Windows Driver CD. So I installed the USB cord and connected it to my LOR controller, installed the driver software, and then ran the hardware utility.

In my case, when doing a Setup Comm Port function (upper left corner of hardware program window) and then pressing Auto Configure, it came back with a successful search for the LOR controller using COM3 and tested out just fine...

You should try to let the laptop software do an Auto Configure and see if it can find the board....

Thanks, Randy

Link to comment
Share on other sites

Guest guest

Randy wrote:

I was able to get my laptop working with the LOR software using a USB port.

When I bought the USB to LOR adapter, it came with a Windows Driver CD. So I installed the USB cord and connected it to my LOR controller, installed the driver software, and then ran the hardware utility.

In my case, when doing a Setup Comm Port function (upper left corner of hardware program window) and then pressing Auto Configure, it came back with a successful search for the LOR controller using COM3 and tested out just fine...

You should try to let the laptop software do an Auto Configure and see if it can find the board....

Thanks, Randy

Randy, I did just that and it worked!!! :waycool:

Thank you so much.

Tom
Link to comment
Share on other sites

  • 5 months later...

txcanes wrote:

Do you have to use the lightorama usb serial converter? I have a gateway port replicator and it is not working!!


I didn't have any luck until I purchased and installed the LOR adaptor and haven't had a problem since.

You have PM by the way.

Let me know if I can be of help.

Tom
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...