Jump to content

Trouble transfering LOR to new computer


Guest guest
 Share

Recommended Posts

Guest guest

Hi all,

Just another Newbie with a problem thats's proberbly easy to fix but I can't sort it HELP

When I try to transfer all my LOR files to a different computer(a computer to run just my lights which has no internet hookup) I keep running into the same problem,When I try to open"sequence editor" for example the popup box on the screen says"You do not have an appropriate licence to use this functionality"

What does that mean and how do I fix it,any help would be greatly appreciated

Link to comment
Share on other sites

Guest guest

I think the best answer to your problem is to get a copy of the program sent on CD! I have said this soo many times, request it when you order and you will never have to deal with problems like this...

I don't know how to get around it, I don't think it is possible.

Edit: Dan may send you one if you ask nicely.

Zac

Link to comment
Share on other sites

Guest guest

Thanks Zac,

Your dead right,I should have ordered one with my boards,my mistake,getting one from Dan now may be my best fix,

Thanks

Kenny

Link to comment
Share on other sites

Guest guest

Kenny wrote:

Your dead right,I should have ordered one with my boards,my mistake,getting one from Dan now may be my best fix,

Actually, I would guess that Zac is dead wrong. Unless Dan is doing something different on the CD, it should not make any difference from where you install. I've been writing Windows installations for over 10 years. I haven't seen the install code so I can't say for sure, but I'd guess this is a problem with an ActiveX control that the sequence editor needs (maybe the grid control). The problem is usually a missing dependency for that ActiveX control which is causing it to not initalize.
Link to comment
Share on other sites

Guest guest

Yes, I have the LOR CD and I think all that is on it is the download, icon, and the auto run file to open the DOWNLOAD file. So it should make no diffrence. Unless in your first post when you said 'move' that meant to copy the already installed files, big problem their!





--Daniel L

Link to comment
Share on other sites

Guest guest

dslowik wrote:

Kenny wrote:
Your dead right,I should have ordered one with my boards,my mistake,getting one from Dan now may be my best fix,

Actually, I would guess that Zac is dead wrong. Unless Dan is doing something different on the CD, it should not make any difference from where you install. I've been writing Windows installations for over 10 years. I haven't seen the install code so I can't say for sure, but I'd guess this is a problem with an ActiveX control that the sequence editor needs (maybe the grid control). The problem is usually a missing dependency for that ActiveX control which is causing it to not initalize.


OK, I guess I should try to load activeX on the new Computer to see if that makes any difference then,thanks dslowik
Link to comment
Share on other sites

Guest guest

Kenny,

Make sure that you actually ran the installer on the new machine. A number of people just copy the Light-O-Rama directrory over to the target machine then try to run things. That does not work.

As far as Zac's suggestion about the CD. It does have some merit in that people with a CD may have more of a dendency to stick the CD into the target machine and run the install. However there is no difference between the install file supplied on the CD and the one that is downloaded.

So if you need the install file send an email to info@lightorama.com .

Link to comment
Share on other sites

Guest guest

Thanks Dan,very appreciative of everyones feedback,will send a email through as soon as I get the other computer on line to get the download ,thanks again



Kenny

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...