Jump to content
Light-O-Rama Forums

Register after i have already installed


Jim Rose

Recommended Posts

First, it is probably a good idea to upgrade from 2.1.6 (if you are still using it) to the latest. Then look under the help menu. If it is not directly under help, look in help/about for a registration button. (The option goes away when it is registered, so I am going by memory now...) If you upgrade, it will offer to take you to registration the first time you run it as well.

Link to comment
Share on other sites

I just found a system here with an old (2.0.8?) version, which won't even launch the sequence editor. I think this is the first time I have seen an upgrade in place fail. Once I uninstalled, and installed from scratch, I see the following. The first dialog that comes up when you launch the sequence editor, which explains demo mode has a link at the bottom to register. Also, the bottom item in the help menu is "Register now". This is for Sequence editor 2.3.8 demo mode.

Link to comment
Share on other sites

Ok that helped i did have to re install it and download the 2.3.8 and then was able to register and now I am able to open the sequence editor thanks for everyone help and ideals.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
×
×
  • Create New...