Jump to content

Problems importing animation background and LCC files


BobinFL
 Share

Recommended Posts

Don't know if the two are related, but when I try to import an image for a background in the animation windows the row and column setting seem to have a mind of their own! Regardless of where I set them (and update) when I select and image the column and row settings change and the animation is skewed off from where it belongs on the background. I start with 150 X 200 and it will change to 120 X 160. My image is 600 X 800 and my screen resolution is 1024 X 768.

The second issue is trying to import LCC files. I have one that I used for last years display and when I try to import it I get an error message...031BA518.

Oh, and I am using version 2.1.6 of the editor.



Many thanks,

Link to comment
Share on other sites

For the second issue, any chance your LCC file is in the old LOR1 format?

I’m not sure LOR2 will convert old channel config files. You might have to convert a LOR1 sequence with that configuration and export it.

Link to comment
Share on other sites

Reg thanks for the suggestion, but all I have ever had is LOR2. I just tried to import again and the )*&(*^%*^ thing worked! Same thing I have been trying to do all afternoon. (I really hate computers:P)

Now I have to figure why I cant add a background to an existing sequence.



Thanks again,

Link to comment
Share on other sites

Adding a background to an existing drawing may be a bit of a challenge, if it was not originally made to the same drawing...

I would suggest that you will have to resize your image in advance to be a multiple of the resolution of the existing animation drawing...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...