Jump to content

Bug or by design?


Ponddude
 Share

Recommended Posts

I have noticed something that I am not sure if its a bug or if it was done by desgin.

When I went to change my iDMX ID tonight I wanted to change it from the factory default of E0 to 13. However, when I did so, it wouldn't change and I would get an Error. Then, I couldn't discover the unit on the network via the HU. However, when I set the "Old ID" to "Any" and then changed it to a value that had a "0" at the end, it worked fine every time. For instance, it would work if I set it to 10, 20, 30, 40, 50, 60, 70, 80, 90, A0, B0, C0, D0 and E0, but if I tried any other value that didn't have a 0 in it, for instance _9, it wouuld not work.

This certainly could be by design, but I thought I would bring it to your attention.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...