Jump to content

sequence editor won't open


Tim P
 Share

Recommended Posts

Hi All,

I don't know where to start, hope someone can help. I left my display up and have been waiting for a decent snow to get some good vids and pics. Weel, the snow came tonight and for the first time I am expiriencing a problem. I just ran a song last week, and all was fine.



Anyway, Any thoughts??



Thanks

Tim

Link to comment
Share on other sites

when I click on the icon "Sequence Editor" I see am hour glass for a quick 1/2 second and then nothing.

I normally click on the "Sequence editor" icon and I hear a beep and a box opens up, then I hit "OK", then the actual editor opens up.



T

Link to comment
Share on other sites

ahh, something new out that I missed in the last few days??



This may sound silly, since I haven't downloaded anything in a long time, I'm not even sure where to start that process. Don't laugh, or sigh for that matter.



Thanks

Link to comment
Share on other sites

If you have not upgraded since around early December, you need to upgrade. 2.0.16 expired the Feb 1st, and the current version is 2.1.6. I know several people who got the two version numbers confused...

Link to comment
Share on other sites

Yes, everything should be right where you left it.

There are new shimmer and twinkle options in the newest version that won't work in your yard until you download new firmware to your controllers, but everything you had should work just the same as it did before without needing to download the new firmware at this time. You'll need to do it for your 2009 show, however...

Link to comment
Share on other sites

That error usually indicates that you did not get a full download of the file. The full file should be about 25Meg. If you only got a few hundred K, it did not fully download. Sometimes you can just retry the download and get it to work. Other times you may need to delete the file from the browser cache before it will actually try to download it again.

Link to comment
Share on other sites

Delete the file that did download on your other attempts....if it is not of the about 25m then you did not get the entire thing. ALSO, when the download completes the computer is doing a save from the temp file that it downloads to, to the more permanent file. Give it a little bit of time to allow the computer to complete.

Another thing that can cause the error that I recall from reading on the forums. It seems that windows media player can cause the error. Check and download as needed.

Chuck

Link to comment
Share on other sites

Chuck,



Mountainwxman asked me what version I was using, I was using 2.0.0.16. he then sent me a link with a newer version. I clicked the link like I did before and follwed the simple instruction and it worked just fine.



So, What ever link I was clicking before, didn't seem to work or have all the info. The link Mountainwxman sent took approx 2 minutes to download. The link provided in this thread only took seconds, explaining why I didn't get all info.



Thanks all, If anyone has more questions or more info needed, just ask.

Tim

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...