Jump to content

Hung up on fading shimmer/twinkle


LENNY RUEL
 Share

Recommended Posts

Hi Gang

Just finishing up my 64 channel, 3 minute version of Wizards In Winter and at the end I want to fade down a shimmer and can't get it to take. Can I get a step by step please? If I click on shimer and then go to the fade down icon it applies a steady on fade rather than a shimmer. Or does it actually show up as a steady on fade rather than the diagonal shimmer lines? Thanks up front!!

Also....Forgot a couple things I can't find out. How do you know what intensity they are at and how do you adjust it. I know how to adjust the steady on but it doesn't seem to work the same with shimmer. Plus when you click on cell info on a shimmer or twinkle cell it tells you "shimmer on" and the time only, like 1:22.10 to 1:22.40

Lenny

Link to comment
Share on other sites

I assume your running 2.1.6 or better? If not than you need to be or this function will not work.

1. on the tool bar click the star button (it will say "Custom") this should be the 10th button from the left

2. then click either the the shimmer button with the star in it or the shimmer button with the star in it (I am not sure if your trying to do shimmer fades or twinkle fades) this will be either the 11th or 12th button depending on which one you choose

3.Click either the intensity button with the star in it or one of the ramp buttons with the star in it (once again not sure if your trying to do intinsity levels or fades) This will be either the 13th 14th 15th button depending on what you are trying to do.

4. now high lite some cells and it will either look like a ramp with crosses or shimmers if your trying to do fades or if your trying to do different intensities with a shimmer or twinkle it will have diaganol lines.

You will know it when you get it becasue it will look different



To adjust the fades or shimmers go to the last buttons on the bottom tool bar one will have a ramp and a question mark the (this is for fades) the other will look like a bar graph with a question mark (this one will adjust the intensity levels)

Hope this helps

Link to comment
Share on other sites

Across the top of the sequence it says Light-O-Rama V2.0.16

We downloaded what ever version of 2 was there in early december when we started setting up for this past year. Has there been more since then done,or did we misss something that kept it 2.0.16 and didn't allow the latest and greatest? My tenth icon says view animation. We originally had LOR 1 or what ever the disc is that you buy with the controller package & then upgraded right away to get beat wizard rather than using tapper. If we supposedly already downloaded how do we get to 2.1.6 from 2.0.16?

Lenny

Link to comment
Share on other sites

Chuck:

Saw 2.1.6 just came up 12/12 which was about a week or so after we downloaded 2.0.16.

When we just tried to do the download we got an error message LOR Upgrade- 2.1.6.exe is not a valid Win32 application. Tried right from LOR. Any ideas?

Lenny

Link to comment
Share on other sites

Lenny,

What Operating system are you running?

Some have had problems with Vista. Try downloading again and saving to your computer. Allow plenty of time for the download to complete, including copying over from the temp file the system uses for download.

I have seen the error you state on the forums. Right now I cannot recall the cure.

Check what version of Windows Media Player you have. You may need to upgrade.

Chuck

Link to comment
Share on other sites

Windows XP

Which is number 11.

We also had tried downloading to the computer and that same error pops up.

My wife figures there is a patch from LOR but there shouldn't need to be if things work how they are supposed to. Plus our friend who is the IT person for Schneider Transport that we bounce computer issues off of is out of town currently.

Funny as we had no problems what so ever with downloading 2.0.16.

I hope someone on here from LOR chimes in over the course of the weekend that might have the fix. Thanks.



Lenny

Link to comment
Share on other sites

Chuck:

Update and good news!!

With the mention of seeing this error brought up on the forums I went back a couple of pages and looked and actually found some of them. One mentioned to delete the download to the computer and try again from scratch which I did. Worked, took me through the shield wizard or whatever it is and everything. Pulled up my Sequence and everything is there. 2.1.6 on top and all the new icons show, so more tools to play with.

Is there ANYTHING else that needs to be done so everything fires up the way it should when I actually plug lights in and go live next season? Thanks again!

Lenny

Link to comment
Share on other sites

Fading shimmer and twinkle require controller firmware that was released at the same time as 2.1.2, on around Dec 8th... You positively need the update to get the effect.. Personally, I upgraded one controller now, to see the effect.. I'll leave the rest until October, in case they release new firmware by August... The required firmware should be included in the upgrade, so the hardware utility should see the correct files by default..

Link to comment
Share on other sites

-klb- wrote:

Fading shimmer and twinkle require controller firmware that was released at the same time as 2.1.2, on around Dec 8th... You positively need the update to get the effect.. Personally, I upgraded one controller now, to see the effect.. I'll leave the rest until October, in case they release new firmware by August...


Thanks , That is a great idea, I will do just one for now, I was planning on up dating all my controllers now but will wait until near set up time to see if a newer version is released .







Tim H.
Link to comment
Share on other sites

Personally I did all of my controllers. But in reality all you have to do is update the controller that you plan on using the effect. BUT what happens if you forget and program the effect oon a controller that is not upgraded....you will scratch your head wondering why the effect is not performing as you thought.

For the little bit of time it takes to perform the upgrade. I say...why not

Chuck

Link to comment
Share on other sites

tboerjan wrote:

klb- Do you need to upgrade ALL your controllers or just the one that is using the effect or does it need to be first in line or anything else you know of?

Besides getting the shimmer/twinkle fade, you might be getting some small bugs fixes maybe?

Its worth it to do all the controllers to eliminate the confusion. What if you want to change your display and controller configuration?

The hardware Utility is a good tool to let you know the firmware version of each controller. Do a "refresh" then check that the number of controllers matches what is connected, then use the pull down menu to check the firmware versions.

This is a good test when connecting your controllers for the season, I used it everyday when working on my display and when it came to "'Light Up" time the show ran flawlessly.

Just my 2 cents worth.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...