Jump to content

Can't find media files....


chowell
 Share

Recommended Posts

Ok, I just copied my sequence files from my notebook over to my desktop so I can work on the big screen all year. However, when I load a sequence, it can't find neither the background image for the visualizer, nor the music file for the sequence because the name of the location where the file is stored is different on my desktop. Normally I can fix a problem like this but I'm not sure how to tell LOR to now find an already created and stored file somewhere else. I had the files stored in a folder on the desktop of the notebook, and I am storing it the same way on the desktop, same name and all. No names have changed, I guess just the name of the computer itself? How do I tell LOR to look somewhere else for an existing file? I obviously know how to tell it to look somewhere else when creating a new one, just not sure on one that is already created.

Thanks in advance.
Corey

Link to comment
Share on other sites

Corey,

This is one reason the defaults should be used in my opinion.

Although the files appear to be in the same location the paths are more than likely not totally correct. Computer name could be a difference, also if your user name is different between the 2 computers that would be a reason you get the missing message.

To correct this, open up the sequence and under the edit menu, select media file and select the file on the new computer. This will probably be what you need to do for the photo in your animation window also.

Chuck

Link to comment
Share on other sites

I tried it with one sequence file and it loaded it, but now I foresee a problem in the future. Every time I create/edit a sequence on the desktop and transfer it to the notebook, I will have to tell each sequence to find the files all over again, correct? Is there a way to make an easier transition between computers? I have moved files/folders all over the place trying to make them match and now I have created a mess! Now all the sequences on the notebook (which runs my show) cannot find the files either. I swear I put them back in the exact same place but LOR cannot find them. Isn't there a place in LOR we go to do some kind of restore? It seems like somebody posted a while back about this same thing and someone from LOR told them to go somewhere in LOR and clear something? Crap!

Link to comment
Share on other sites

Find you LOR folder, inside of it are 2 folders, audio and sequence. If you copy all the files from one computer to the other and put the files in the same folder/sub folder on both computers i.e... My DocumentsLight-O-RamaAudio or Sequence, then to get them to work on both computers you must OPEN each sequence in the sequence editor, open the music file and save the sequence in the transferred to computer for them to work. Even though they are in the same folder (LightORama) on the transferred to computer, they won't work without opening them on that computer, and saving them to that computer. I transfer files from a desktop to a laptop with a flashdrive and to get them to work I have to open in sequence editor in the laptop and save the sequence to the laptop to get it to work.

Link to comment
Share on other sites

Does anybody know how to tell LOR to search a different location for the files upon opening the program and/or sequence? For example, when I first open the sequence editor, now that the files have been moved, I get an initial error message that says cannot locate.....then it brings up the box for searching for the files. I would like to eliminate that box upon start up so LOR knows right where to look for the file.

Corey

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...