Jump to content

Musical shows


JUN
 Share

Recommended Posts

I tried to put my musical show back, but it is not recognizing or unable to locate my files. I see where my files is but I don't know what is wrong. I am the sequence editor and when I open my exsiting show and tried to play it says cannot find media file. Could someone direct me of how to proceed from here putting my music back. I have the new version 2.1.2. I have the musical show from last year and was working fine until now. Am I missing something?

Link to comment
Share on other sites

Select "Media File" from the Edit (?) menu, I think, and point it to your file.

Link to comment
Share on other sites

Chuck,

I saw that thread last night but I can't find the LOR post .exe. However I found the audio and sequence in the document. Also in the sequence editor it look like my musical show is there but when I openened it up and tried to play it, the same thing happened it says media file not found or path does not exist. I guess my next question is can I transfer the music to another document or file or should I start all over. I hate wasting the musical show this late. I;m new to the new version and it look like as a user I will have more option and freedom but could somebody direct me the correct and easy way of building my show if I have to start all over again. Thanks

Link to comment
Share on other sites

Jun,

Open the musical sequence.

Click on edit at the top. Go down to Media file Click that

A dialog box will open up asking for the media file for this sequence.

Find the media file and select it

Click the open button

Do a save of the sequence file.

Now play the sequence.

Chuck

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...