Jump to content

speed setting in sequemce editor


FDNY260
 Share

Recommended Posts

i saw this post and cant find it again for some reason, i see that in the lor 2 upgrade, the speed dos'nt work in the sequence editor anymore, do we know if this is something that is going to be corrected and when, this is one of the most important tool in my editor, it gets the timing just perfect

Link to comment
Share on other sites

It works for some media files, not others. We're actually dependent upon Windows Media Player for this; we tell it "play at 25% speed", and it tells us "OK", but (for some files) it just doesn't.

If you need it, I would suggest converting the file to another format (such as WAV or MP3) and trying a sequence with that file instead.

Link to comment
Share on other sites

all of my files are wav, it was the only format that always worked with speed setting, now when it does work, it is very jumpy. just for my own knowledge, is therea way to go backwards with the software, ca i go back to using lor 1? so far i have only edited and saved 1 sequence using lor 2, can the other still be used in lor 1?

Link to comment
Share on other sites

Yes, you can go back to LOR 1, but LOR 1 will not understand the file that you saved with LOR 2.

However, assuming that file was originally created with LOR 1, then LOR 2 will have saved an unmodified backup of it.

For example, if your sequence file is named "MySequence.lms", then LOR 2 will have saved an unmodified copy to (something like) "MySequence.lms.v1.bak".

Rename that backup file to "MyLOR1Sequence.lms", and you'll be able to use it with LOR 1.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...