Jump to content

Can not get show to play automatically


Scott Lorbacher
 Share

Recommended Posts

Scott Lorbacher

I have put my sequences in the show builder but can not get it to run from there. What am I doing wrong?

How do I enable the show to run - i can't find the control panel it is talking about.

Link to comment
Share on other sites

That light bulb that is in your task tray in the lower right corner where you right click to set up your show HWU, etc. Just right click on it and select enable show.

If that is not down there then to access the control panel click Start ► All
Programs ► LightORama ►Light-O-Rama Control Panel. It will then put the light bulb in the lower right corner. Then just follow the above directions to enable the show.

Link to comment
Share on other sites

When I installed the LightORama software there were 7 different programs installed in my Windows program menu under the heading Light-O-Rama. One of them is called Light-O-Rama Control Panel.

When you start this program it will seem like nothing happened. But look at the bottom right corner of your screen (in the "system tray") and you will see a light bulb icon. Right click this icon and you will get a menu that includes Enable Shows. Select Enable Shows and if the show should already be running it will start right away.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...