Jump to content

BUG: GUI Error on Fade-Down


Guest guest
 Share

Recommended Posts

Guest guest

The image of the problem is attached, but not pasted directly into post, because of screen width.

I have this problem where if I select an area, or use the fade down tool, there is an area to the right of my selection that is created on the GUI that is fake. It doesn't happen in the real light display. It'll go away in the GUI if I scroll enough to the right. But is absolutely strange and annoying.

In the picture, an area is highlighted. And that is where I did [Right Click -> Fade Down]. If I now go [Right Click -> Fade Up] or anything else, that strange area to the right disappears.

TRIVIA: Yes, I blanked out the name of the song before posting.


Attached files 46458=2750-buig1.gif

Link to comment
Share on other sites

Guest guest

jmccorm wrote:

The image of the problem is attached, but not pasted directly into post, because of screen width.

I have this problem where if I select an area, or use the fade down tool, there is an area to the right of my selection that is created on the GUI that is fake. It doesn't happen in the real light display. It'll go away in the GUI if I scroll enough to the right. But is absolutely strange and annoying.

In the picture, an area is highlighted. And that is where I did [Right Click -> Fade Down]. If I now go [Right Click -> Fade Up] or anything else, that strange area to the right disappears.

TRIVIA: Yes, I blanked out the name of the song before posting.

Does it happen if you use "show ramps"? I personally think ramps are a lot more visually indicitive of what's going on (although not nearly as pretty to look at) so I only use the non-ramp (gradient) view if I need to show someone LOR and give them a "gee whiz" effect.

So you're sequencing some top-secret song, are you? :laughing:

-Tim
Link to comment
Share on other sites

Guest guest

tfischer wrote:


Does it happen if you use "show ramps"? I personally think ramps are a lot more visually indicitive of what's going on (although not nearly as pretty to look at) so I only use the non-ramp (gradient) view if I need to show someone LOR and give them a "gee whiz" effect.

So you're sequencing some top-secret song, are you? :laughing:

-Tim


I dislike ramps. But the problem does not show if I enable ramps. How odd?

Regarding the song, yes. It is ZOMG SUPER SECRET! Seriously, though, I do some social art type projects now and then. Letting the cat out of the bag would be counter-productive. (As much fun as it is also to spill the beans.) :]
Link to comment
Share on other sites

Guest guest

I have also had this happen to me and I believe Dan is aware of this issue because of discussion's in previous post, so I just use ramps if I see this occur.

Bill

Link to comment
Share on other sites

Guest guest

jmccorm wrote:

I dislike ramps.


For me, it's hard to tell if I'm at 75%, 50%, or 35% if I have gradients on (ramps off). But with a ramp, this is pretty obvious. I do a lot of fades to/from things other than zero or 100%, so having the info that ramps show is pretty crucial to me.

But everyone has their own preference!

As a programmer, I'd guess that the issue is some sort of rounding/overflow/calculation error when computing the gradient -- but that's just a guess.

-Tim
Link to comment
Share on other sites

Guest guest

tfischer wrote:

jmccorm wrote:
I dislike ramps.


For me, it's hard to tell if I'm at 75%, 50%, or 35% if I have gradients on (ramps off). But with a ramp, this is pretty obvious. I do a lot of fades to/from things other than zero or 100%, so having the info that ramps show is pretty crucial to me. ....


Same here. With ramps you could see the actual peak. Like in the pic you can't actually tell where the peak is, being its ramps up and back down. Plus if you want to make a quick cut into the ramp so go from 50 to 0 its a lot easier to see that with ramps. Personal preferance thou.


jmccorm - I have had that same issue every now and then thou with the duplicate fade poping up to the right. It just seems to be a graphical error. Could even be within the video card reading it wrong. I have only used LOR on a ATI card so I dont know. But I know I get the same thing every now and then when I am drafting in AutoCAD. If I do a screen refresh it goes away.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...