Jump to content
Light-O-Rama Forums

Matix issues


Rodney conway

Recommended Posts

My video I have on my matrix last yr only play in a small corner of the screen instead of the hole screen. When I do a normal motion option the hole screen works. When I go back to movie option it goes back to small corner of the matrix. The preview shows the hole screen 

Link to comment
Share on other sites

Last yr the hole screen worked with movie. The thing that changed was I installed a new 4 port director and changed the network to the matrix. Got the newest version of LOR software. It seams the problem is with movie section 

Link to comment
Share on other sites

Welcome to the forum.  Not a lot to go on here.  Can you give more details on both the hardware being used, and how you are trying to sequence it.  Not sure what you mean by "normal motion option" vs "Movie option".  Also what software version are you using?  You stated that you have the latest, but your profile shows 5.5.4 (not even close to the latest).  Just as a useful tidbit, stating "the latest" is never a good statement - for all you know, 5 minutes after you state that, a new version will come out.  Always give the actual version number.  And update your forum profile with the version being used.  Often answers are highly dependent on the software version being used.

 

Link to comment
Share on other sites

13 hours ago, Rodney conway said:

Last yr the hole screen worked with movie. The thing that changed was I installed a new 4 port director and changed the network to the matrix. Got the newest version of LOR software. It seams the problem is with movie section 

 

10 hours ago, k6ccc said:

Welcome to the forum.  Not a lot to go on here.  Can you give more details on both the hardware being used, and how you are trying to sequence it.  Not sure what you mean by "normal motion option" vs "Movie option".  Also what software version are you using?  You stated that you have the latest, but your profile shows 5.5.4 (not even close to the latest).  Just as a useful tidbit, stating "the latest" is never a good statement - for all you know, 5 minutes after you state that, a new version will come out.  Always give the actual version number.  And update your forum profile with the version being used.  Often answers are highly dependent on the software version being used.

 

6.2.14v I have the 20x40 matix 8 channel.  In the motion effect generator there is a movie option when I choose the movie I only get part screen if I change it off movie then it’s the hole screen. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...