Jump to content

Delay between songs in show


johnsonfool
 Share

Recommended Posts

I have my show running and each song has about a 10 second delay between songs. I have checked in the show builder and have the delay set at 0 and tried changing it to 1 second but the delay is still there. Anybody know what would cause this? Am I missing a setting somewhere because last year everything did fine but this is the first year of running LOR 2.

Link to comment
Share on other sites

Does the song end in the sequence editor or is there a bunch of "dead" space at the end of the song?

Also, it could have something to do with your computer and where you have the files stored. Remember, all the Control Panel does is go and find the sequence and just play it. If you have all the songs in different locations or within different files, it may take a moment for the computer to "find" the song. Remember, computers are dumb so they don't remember that they are playing the same song over and over. Keep things simple when it comes to the files. See if that helps.

Lastly, even if you have the time set to 0, there is still a delay between the songs. It isn't 10 seconds, but there is a second or two imbetween.

Link to comment
Share on other sites

Change the total length of the song. If using S2 go to edit then change total time, get rid of any extra time at ends of song. I had the same problem and this fixed it.

Link to comment
Share on other sites

Are you using Vista? If so, there's an issue where Vista will check your sound card for the features it supports (or something like that) every time it plays a song. For some people, this causes significant delays. Check the following thread for information on how to stop Vista from doing this:

http://lightorama.mywowbb.com/view_topic.php?id=17459&forum_id=72

If you're not using Vista... hmm... the only thing I can think is that there is a delay the first time that any given sequence is played in a show, because the sequence file has to be loaded. Does it happen the first time the sequence is played (in a show), or every time? Does the delay happen when you play the sequence in the Sequence Editor? Again, the first time (after loading but before making any changes), or every time?

Link to comment
Share on other sites

No I am not using Vista. I am using the same computer I have used every year I have used LOR. When I run it in the sequence editor there is not a delay but when I build my show there is one. It does it between every song in the show but not between my close and between shows. I have an Introduction - delay - song 1 - delay - song 2 - delay - song 3 - delay - last song - no delay - closing comments by me without music - no delay - between show instructions - no delay - next show. It only delays between sequences with music but not the ones with only audio.

Link to comment
Share on other sites

How big are these sequences?

What happens if you schedule it such that the musical sequences will repeat more than once in the show - the second time through, is there a delay before each one again, or not?

Link to comment
Share on other sites

The sequences are full songs so around 3 minutes each. What I have is 2 shows each night that continue over and over again. With the 2 shows the first song in each show is the same so that song is loaded twice in each show and there is a delay each time that song is played.

Link to comment
Share on other sites

I noticed last year that the delay with S2 is longer than with the original LOR. Like I said in another thread today, my show hardware is getting pretty old though. And I'm taking advantage of tracks, which means the files are more complicated...

-Tim

Link to comment
Share on other sites

With the 2 shows the first song in each show is the same so that song is loaded twice in each show and there is a delay each time that song is played.

I'm asking what happens if a sequence is repeated within the same show.

Could you please send me a copy of one of the sequences that you're having the problem with? Thanks.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...