Jump to content

SD card programmed, but one song won't play, R C LEDs flash


jeffostroff
 Share

Recommended Posts

I just upgraded my hardware program and software to LOR II V. 2.0.16.

I just completed my sequence for Miracle on 34th Street and burnt it onto a LEXAR SD card for my MP3 Controller.

When I plug in the card, the controller won't play it, the R & C LEDs just keep flashing. The audio just sits there in a loop of popping and clipping, like it's trying to jump start, but it won't.

I tried putting the Coca Cola song on the SD card in front of this song, and the Coca Cola song plays ok, but at the end, it just skips the Miracle on 34th song, and plays the Coca Cola song again. It's like it thinks the other song is not even there.

I did read the SD card with explorer and the files are there, I can even play the MP3 on the card, so I know Miracle on 34th is on the SD card.

I tried to re-open the sequence and resave it, then re-program, but to no avail. I have done this a zillion times in last few years, so I know I'm not doing anything wrong. I tried rebooting the computer, powering down all controllers, but bottom line is other songs work, this one does not.

Has anyone alse seen this bug?

Link to comment
Share on other sites

Might try running the song through audacity. That can sometimes clear up an mp3 problem.

Link to comment
Share on other sites

Schuyler Gore

I am having the same problem with Mad Russian's Christmas, I normally don't use Audacity, what do I need to try with this file in Audacity.

Link to comment
Share on other sites

Dennis Cherry

Schuyler Gore wrote:

I am having the same problem with Mad Russian's Christmas, I normally don't use Audacity, what do I need to try with this file in Audacity.

Import the Audio file, check that it works OK, then Export the audio file.

Your done.

Make sure you have Audacity set for fixed bit rate.
Link to comment
Share on other sites

Guest wbottomley

Schuyler Gore wrote:

Where do I get the (.dll) files that audacity asks for when you try to export to mp3?

On the same page that you downloaded it from.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...