Jump to content

Pixie 16 only lights 2 of 3 RGB H.C. Snowflakes


Orville
 Share

Recommended Posts

Okay, I set port 11 up as 150 channels, broken down into 3 sections of 50 channels for each RGB Snowflake, I found I had a configuration error, corrected that, duplicated circuit ID's on the last 5 or 6 channels, corrected, thinking maybe that was the issue, retested using an updated, corrected sequence, but the 3rd snowflake does not light up that is on channels 101-150.  The last 2 channels in each section isn't used, Snowflakes only use 48 nodes, last 2 are spares.   When I run the sequence on the computer, the animator plays all 150 channels correctly, but when physically connected to Port 11 of the Pixie 16, 1 and 2 function correctly, but number 3 stays dark.  When I plug the light strand into the connector from Snowflake #2, the status indicator LED lights briefly and goes out, showing the strand is getting power.

I'm at a loss, I've checked, double-checked and triple-checked connections, sequence, but snowflake 3 ignores all lighting commands in section for channels 101-150.  I'm using 4.4.16 Pro sequence editor.  This is the only port with 150 channels in it.  Is there something else I need to do, change, or ? in the HU, the Sequencer or with the Pixie 16 itself?

I know the Pixie is supposedly capable of lighting 170 pixels per port maximum, and this port I added the extra 50 channels, so I would only have to run one power connector off Port 11 for all 3 snowflakes.  But I can't get snowflake #3 to light from the sequence when used in a show or test, I use an N4-G4 Director, Pixie is on Aux A, 1,000K, Enhanced and is the ONLY controller on this network.

I just cab't seem to locate the problem, any ideas why snowflake 3 is ignoring all lighting commands in the section that should control it?  Like stated, in the animator, it shows the lighting commands are working as expected, but as soon as all 3 are physically connected to the Pixie 16, only the first 2 work and follow the lighting commands, the 3rd one stays dark.  Tried connecting just the Pixie 16 to the computer and run a sequence with just the snowflakes only connected to Port 11, same issue persists.

Any ideas, suggestions and help getting all 3 snowflakes to work on a single port would be greatly appreciated.

Link to comment
Share on other sites

Orvile

Go into the HU/ Configuration/ Cosmic Color Ribbon- Pixie Configuration/ Advanced page

Not the thin wide rectangular page - it’s tempting but the large square page and set the pixels to 150 per port

If you see the thin wide pop up hit teh Advance button just under it.

JR

 

Link to comment
Share on other sites

First off make sure your JP5 jumper is removed. Then check your firmware. I had this same problem with my older pixie16s and I kept trying to do what JR suggested but it kept reverting back to 100 pixels per port. it turned out that my pixie16s were first generation and these older units need a firmware update to run more then 100 pixels per port. The bad part was to update the firmware I had to send the cards to LOR for the update.  I have both running in my show right now working fine. 

Kenny

Link to comment
Share on other sites

3 hours ago, Box on Rails said:

First off make sure your JP5 jumper is removed. Then check your firmware. I had this same problem with my older pixie16s and I kept trying to do what JR suggested but it kept reverting back to 100 pixels per port. it turned out that my pixie16s were first generation and these older units need a firmware update to run more then 100 pixels per port. The bad part was to update the firmware I had to send the cards to LOR for the update.  I have both running in my show right now working fine. 

Kenny

This is a NEW Gen 3 V4 Pixie 16.  Just got it in October 2022, has the latest firmware already installed in it.  SO I knew that shouldn't be an issue.   I'll try JR's suggestion, currently the Pixie 16 is set for 100 pixels per port and logical resolution of 50 pixels.  Which are the Pixie 16 defaults.  Most often everyone says leave the defaults set at 100/50, so I didn't bump the 100 to 150.  I will try doing that as JR stated and do another test run.  Hopefully, this will resolve the issue.   I just wasn't sure I should change the default 100/50 settings in the HU as JR has suggested.

Link to comment
Share on other sites

8 hours ago, dibblejr said:

Orvile

Go into the HU/ Configuration/ Cosmic Color Ribbon- Pixie Configuration/ Advanced page

Not the thin wide rectangular page - it’s tempting but the large square page and set the pixels to 150 per port

If you see the thin wide pop up hit teh Advance button just under it.

JR

 

Yep, know all about that window and settings, use it all the time, it's how i set up the LOR Singing Trees on the 8 ports used for all of them, even though I currently only have 2 singing LOR trees.

Since most often, I have read folks say to leave the Pixie 16 at its default settings of 100 Pixies per Port and Logical Resolution of 50, I left that alone.   Will try and change the 100 to 150 in the HU and run a test, will let you know if that fixes the problem.

Thank you, JR.  I thought it might be a setting, but wasn't sure I should change the defaults or not.

Link to comment
Share on other sites

26 minutes ago, Orville said:

Yep, know all about that window and settings, use it all the time, it's how i set up the LOR Singing Trees on the 8 ports used for all of them, even though I currently only have 2 singing LOR trees.

Since most often, I have read folks say to leave the Pixie 16 at its default settings of 100 Pixies per Port and Logical Resolution of 50, I left that alone.   Will try and change the 100 to 150 in the HU and run a test, will let you know if that fixes the problem.

Thank you, JR.  I thought it might be a setting, but wasn't sure I should change the defaults or not.

NEVER, change the Logical Resolution, it will remain at 50 for the majority. Those that need to change have either been informed via LOR or just refuse to read the manuals and learn what the LR actually does.

Happy Thanksgiving Day my friend.

JR

  • Like 1
Link to comment
Share on other sites

17 minutes ago, dibblejr said:

NEVER, change the Logical Resolution, it will remain at 50 for the majority. Those that need to change have either been informed via LOR or just refuse to read the manuals and learn what the LR actually does.

Happy Thanksgiving Day my friend.

JR

I changed the LR once, what a disaster that was. LOL 

But I was just playing around with it to see what it did.  Completely agree, best to leave the LR set at the default of 50.

I changed the Pixels to 150, SUCCESS!  Solved the problem and now all 3 Snowflakes are working as I had expected.  I just wasn't sure if I needed to change the Pixels per port.  New lesson learned.

Thank you very much JR.  Once again, you came through for me! :)

And I hope you and your family are having a Wonderful Thanksgiving.   Currently, I have 14 cats just waiting on their fair share of the turkey when it's done! ROFL

P.S. had to run the power cable from the snowflakes to the P16 outside, in the rain, ugh!  It's been raining every day this week, I haven't gotten a thing done this week outside at all to finish up my display.  And they say it's still going to rain through this weekend.  Groan.   I want to finish my display set-up and get the new snowflakes mounted, but good grief, this is the worst I've ever seen rain during a Thanksgiving week in Florida.   Hope it dries out soon and quits, I really WANT to get my display finished!

Edited by Orville
Add a P.S.
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...