Jump to content

Visualizer crashes as soon as I try to save a new blank canvas to start on S4


Rhizzlebop
 Share

Recommended Posts

Rhizzlebop

HI,  I've been using LOR controllers, and S4 for a couple years now.  This is the very first time Ive ever tried to open Visualizer directly and build something ( have made some ugly line shapes inside sequence editor before).

However, each time I open visualizer, setup the blank cavas, and pick a size,  started with 2000x1000,  went down to 1000x500,  seems like as soon as its trying to save the file, the little wheel spins a minute, and then crashes the program.

My laptop is an older dual core Lenovo, no issues before.   It says the graphic driver is up to date.  I'm on S4 4.4.16   About to try a fresh reinstall, but not optimisitc this will matter,  and then I dunno what to do to fix it.

 

I'm about to go up a level in license so I can use MORE than 4 controllers, but i think its the same software.

 

Someone posted a couple years ago about adding an everyone all permissions folder somewhere but dunno what they are talking about.

 

Any ideas?

Link to comment
Share on other sites

Rhizzlebop

Any help greatly appreciated.     Tried the REPAIR on a reinstall of the software, 4.4.16 and the same result. NO change.  I dunno what to do.

I forgot to follow to get notifications to this thread.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...