Jump to content
Light-O-Rama Forums

Sequence won't load on S 5.6.8 Basic Plus


Recommended Posts


  For some reason today, my sequences won't load. They have worked fine up until today. This is what shows up when I try to load a sequence.  It tries to load the one I select (Top on screen shot) but for some reason the other sequence is there and prevents both from loading.

Here's the crazy part. I can't even find that file on my computer. Any ideas?

WOW issue.png

Link to comment
Share on other sites

Your pic doesn't tell us much. The name next to the green check mark is your Preview, not a sequence although it may have a similar name. 

How are you loading the sequence. 

Shut down everything and restart the computer. 

Open Sequencer and load the sequence file using the file open menu. It should have the.loredit extension, assuming you have show extensions turned on in Windows

Link to comment
Share on other sites

Yup. I did all that. Closed. Reboot. Reloaded 5.6.8. It's so odd. I've loaded 50 sequences in the past few days. No issues. For some reason, I can't load any sequences today and I've tried 20. I'm at a loss

Link to comment
Share on other sites

If the files can not be found on your computer, you have a problem.  This may sound like a dumb question, but could you be logged into the computer under a different user name?  That would result in anything under "My documents" not being seen by the "different" user ID.

Do you have current backups?


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...