Jump to content

How do I know?


tonsoffun
 Share

Recommended Posts

Hi Everybody,

It is a pleasure being here with you masters of light and I am a complete new guy here

Where do I go to see if I correctly installed V2. I installed the Showtime Software 1.6.9 and ran the control panel to test some lights and everything seems to work perfect.

When I downloaded V2 upgrade it seemed like it downloaded to fast and cannot seem to find if it installed correctly.

I do have a LORupgrade 2.0.16 icon on my desktop screen. Is it installed?



Thanks

Ron

Link to comment
Share on other sites

As -klb- says, run the Sequence Editor, and check what it says in the window's title bar. If it doesn't say "Light-O-Rama Sequence Editor v2.0.16", then no, you don't have 2.0.16 installed.

In that case, please close the Sequence Editor (and all other programs), and then run the upgrader by double-clicking on the "LORUpgrade 2.0.16" icon.

Link to comment
Share on other sites

Thanks Guys,

I did what you guys said and indeed I am still running the old version. When I double click the LORupgrade icon on the desktop it gives me a:

LORUpgrade-2.0.16.exe is not a valid Win32 application.

I am running Windows Vista

Any help will be appreciated.

Take care

Ron

Link to comment
Share on other sites

Thanks for everyone's help on this, I got it installed on Vista and working great!.

I downloaded everything from scratch. I don't recall exactly, but there was something about files being older or newer then whats going to be install(I think) but this time I clicked on No To All when installing from the disc that was provided.

After doing that I downloaded the 2.0.16 version and went great. I don't know if it was a fluke but that seemed to work!

I am afraid this will be very addicting after playing around with it:D

Thanks Guys

Ron

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...