Jump to content

Wierd timing issue


redsea300
 Share

Recommended Posts

I finished putting out my display tonight. I Did a run through. All songs good just a few changes needed. I have one major issue. On Faith HILL Where are You Christmas The timing changes each time it plays. One time it is ok. Next time half the song good other half off approx half a second or more. When watching not always in the same place. More than not it is off. Only had it right one time. Any Ideas . Thanks in advance Don

Link to comment
Share on other sites

I am running a mp3 player. I am not using a laptop. Next year i am going to use a laptop. I found out if connected to a laptop you can do a lot more. I re-imported the song into windows media player as a wav. Then i changed the media file on the sequence to the new import. Then used audacity to re- export as a mp3. All the timings show up good on the sequence editor still. I am going to load it onto a sd card and try it this morning while it is still dark. i got up a 4:30am to finish my last song and fix this problem i will post again in a little while. Thanks for the advice.

Link to comment
Share on other sites

I ran it two times this morning and it seems to be working. I guess it just needed to re imported and then exported to mp3 again. I really don't know. I will run again tonight and hope for the best. Thanks again for the advice

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...