Jump to content
Light-O-Rama Forums

Holiday Coro Pixels with Pixie 4


coronabob

Recommended Posts

I have been setting up a test of Pixie 4 controller. I was starting out with some HC Candy Canes. Then I decided to try some pixels and some ribbon from HC to work on some arches.  Well the ribbons from HC works beautifully. The pixel nodes only work the first 8 and shimmer instead of full on. The 65 rectangular pixel modules for the candy canes work odd. Sometime blink a little and most time not at all. Since they are in groups of 20, I tried 3 sections of 20 no luck. Tried the remaining section of 4 and they work perfectly. Contacted HC and they say their pixels don't work with Light O Rama, maybe a firmware difference.

Has anyone heard of this.

OOPS, 64 modules.

Link to comment
Share on other sites

Sad to hear HC is now shoveling manure.

Most of my Smart nodes (not Ribbon) are from HC. All of my dumb ones are.

I use mostly Pixie4 (12V). This season, that was 500 bullets, all from HC. All connected to Pixies

Link to comment
Share on other sites

2 hours ago, coronabob said:

I have been setting up a test of Pixie 4 controller. I was starting out with some HC Candy Canes. Then I decided to try some pixels and some ribbon from HC to work on some arches.  Well the ribbons from HC works beautifully. The pixel nodes only work the first 8 and shimmer instead of full on. The 65 rectangular pixel modules for the candy canes work odd. Sometime blink a little and most time not at all. Since they are in groups of 20, I tried 3 sections of 20 no luck. Tried the remaining section of 4 and they work perfectly. Contacted HC and they say their pixels don't work with Light O Rama, maybe a firmware difference.

Has anyone heard of this.

OOPS, 64 modules.

Yes, David told a friend of mine this last Fall. 

Do me a favor. Check your pixie controller for a jumper on JP5 and if one is there remove the jumper. That jumper is not required. Then test.

Also ensure the pixie in the "Cosmic Color Ribbon/ Pixie Configuration" the Logical Resolution is set to 50. Even if you have 170 pixels that should remain at 50.

It could be a different chip that the mfg he uses used. Who know but thats just speculation.

JR

Edited by dibblejr
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...