Jump to content

Accessing configuration section


Recommended Posts

When using superstar I want to change the configuration to not use a star on a particular preview but the configuration drop-down is greyed out. How do I access the configuration section of the software?

Link to comment
Share on other sites

What are you trying to accomplish?  In S5, there is very little reason to NOT use the proper (for S5) method of setting the config.

You CAN open SuperStar directly (not via an "Insert SuperStar Effects") and then you can access the config menu.

 

Link to comment
Share on other sites

I'm trying to use the same superstar file that I use on my tree and convert it to a matrix.  When I do that, the star effects appear on the right side of the matrix.  Some of the files generate a warning that the new prop, the matrix, does not have a star and the software automatically removes that part and spreads the rest of the effects across the entire matrix.  I'm trying to figure out how to do that manually.

Link to comment
Share on other sites

Open SuperStar for the tree via the normal "Insert SuperSar Effects".  Remove the star effects.  Save As (within SuperStar) with whatever name you want.  Exit SuperStar WITHOUT SAVING THE CHANGES TO Sequencer.

Open SuperStar for the matrix via the normal "Insert SuperStar Effects".  Within SuperStar, Open the file you saved in the first step.  Adjust sequencing as needed.  Exit SuperStar normally.

 

 

Link to comment
Share on other sites

Thank you!  I really appreciate your help on this.  I'm trying to catch back up after vandals trashed a large portion of my display and I don't have a lot of time to program.  

Link to comment
Share on other sites

Sorry to hear about that.  That is not a problem I have every had (knock on wood).

I don't put anything within read from the ground before Halloween.  Once the show starts, there are show lights on all night.

 

Link to comment
Share on other sites

I saved a new file as you suggested but when I open it in sequencer, the configuration drop down is greyed out.  If I try to open it by using superstar direct I get an error that tells me the file can't be changed because I'm in visualation mode.

 

Link to comment
Share on other sites

8 hours ago, bbig said:

Thank you!  I really appreciate your help on this.  I'm trying to catch back up after vandals trashed a large portion of my display and I don't have a lot of time to program.  

Are you sure it was not deer? Happened near my old location to friends.

Link to comment
Share on other sites

If you followed my directions, you don't need to get into the configuration.  The channel layout will already match your matrix.

 

Link to comment
Share on other sites

On 11/24/2021 at 7:54 PM, TheDucks said:

Are you sure it was not deer? Happened near my old location to friends.

They stole two pixie 16s, our light-up Christmas pig, and ripped apart my CCRs.  I did have squirrels attack my display and unfortunately, they chewed the wire at the highest points on the house making it.very difficult to fix.

Link to comment
Share on other sites

On 11/24/2021 at 8:54 PM, TheDucks said:

Are you sure it was not deer? Happened near my old location to friends.

Deer used to get me all of the time the hooves are like knives , until I started fighting back. Fast forward to Halloween 2020 when a buck took out my two GE monster singing trees when he got his antlers caught on the guy wires while eating acorns. They survived but the had holes and dent where he thrashed around.

Since about 2017 I run as much of my cable as I can through 3" pvc conduit which is staked down.

JR

Link to comment
Share on other sites

On 11/24/2021 at 8:06 PM, k6ccc said:

If you followed my directions, you don't need to get into the configuration.  The channel layout will already match your matrix.

 

I went back and followed the steps but I'm not sure how to remove the star effects.  I thought I was looking for the radio button that indicates.if there is a star or now.  I was able to find the effects that were related to the star and deleted them but those columns of pixels just stay dark.  It doesnt seem to reallocate the space like it did with the other sequences.  Guess I need to go back to the superstar tutorials to.learn how to adjust the matrix area.  Also, when I did delete the effects and saved under another name, the system hangs up when it tries to load the new sup.file.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...