Jump to content
Light-O-Rama Forums

Unable to locate the Light-O-Rama port

Tim Storey

Recommended Posts

I think this is hardware problem. I’m configuring controllers. It was working fine on my new computer and another one that crashed. Both windows 10. Now I decided to reconfigure on an older HP so I can use it just to run the show. I’ve tried every USB port, same message. I tried what the manual said about locating the port through “Device Manager” I’m supposed to see a USB serial port (COMn). No ports are called that. What next?

Link to comment
Share on other sites

Never mind. I plugged in to another USB that had already tried and it worked this time. Who knows, maybe Gremlins

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...