Jump to content

Pixcon 16 DMX settings


metallus2000
 Share

Recommended Posts

So...completed the following:

  • Added router, connected Pixcon 16. In network settings unit showed up fine.
  • Configured Universes with the same IP.
  • When I test the Pixcon in network preferences, the lights work fine in the test tab.
  • Lights solid red/green on board.

I can't figure out why the lighting isn't working, when running a sequence.

  • I did a test seq, with one item, Universe 1, start 1, end 300. 
  • Made sure Universe 1 was the start in network settings.
  • Control lights on.

So far, no go. Any ideas?

Edited by metallus2000
correction
Link to comment
Share on other sites

On the right side of the sequencer, did you turn on "Control Lights"? Do you have the associated props, showing up in the preview window? Do you have the control panel turned on and running on the task bar in the back ground? In the bottom right corner of the sequencer, there's a small light bulb. What color is it?

Link to comment
Share on other sites

59 minutes ago, dgrant said:

On the right side of the sequencer, did you turn on "Control Lights"? Do you have the associated props, showing up in the preview window? Do you have the control panel turned on and running on the task bar in the back ground? In the bottom right corner of the sequencer, there's a small light bulb. What color is it?

Control lights  - On, props in Preview, control panel on, blue. But, if I recall, I never needed the control panel on, when testing, prior to putting controllers outside. The Pixcon is showing data connection, but there is no data transfer. It has to do with a network setting, but network config does show the unit, and can test to it.

 

1 hour ago, dgrant said:

On the right side of the sequencer, did you turn on "Control Lights"? Do you have the associated props, showing up in the preview window? Do you have the control panel turned on and running on the task bar in the back ground? In the bottom right corner of the sequencer, there's a small light bulb. What color is it?

And....I was writing to say it didn't work, but ran a sequence, and it did. The control panel light was red, I loaded a show, viola!

I seem to recall, that in the past, I could test, prior to putting outside, without control panel active (blue) show running. Maybe Pixcon is different?

 

Link to comment
Share on other sites

Control panel has to be running to control lights.

Sequencer will playback in the Preview without Control Panel running.

If the Control Panel is blue, Show Enabled, or Orange, Show on Demand, Show player has control of the lights. If red then Sequencer can control the lights.

If a show is playing and you open Sequencer it will warn you that the Sequencer and the Show Player can't use the lights at the same time.

Link to comment
Share on other sites

I was able to get everything running, but have a couple of questions:

1. I have one channel that doesn't work in sequencer, but does work in network config test. Everything looks ok (Preview+ same type config in seq). Is this just a delet and re-create to work?

2.  One channel 2nd string does not light up. Same config as rest of those similar items. The second string is chained to first. Changed out that set of strings a few times, no luck. Ideas?

Link to comment
Share on other sites

In the preview configuration, look at the Network, Universe and channel configuration and see if it matches to what you expected. It sounds like you looked at that already but just in case, double check. Now in the Network Preferences, double check the settings for that universe, channel and so on. If you are chaining a second string to the first, remember that the total pixel count still increases as its not a duplicate of the first string. So example is, let's say 50 pixels(groups of 3) is 150 channels (3 x 50 = 150) but only 50 pixels. But when you add another string of "pixels" to the end of the first, now its adding channels 151-300. Plus you'll need to program those in your sequence and have the configuration match.

Link to comment
Share on other sites

On 10/7/2021 at 10:32 AM, dgrant said:

In the preview configuration, look at the Network, Universe and channel configuration and see if it matches to what you expected. It sounds like you looked at that already but just in case, double check. Now in the Network Preferences, double check the settings for that universe, channel and so on. If you are chaining a second string to the first, remember that the total pixel count still increases as its not a duplicate of the first string. So example is, let's say 50 pixels(groups of 3) is 150 channels (3 x 50 = 150) but only 50 pixels. But when you add another string of "pixels" to the end of the first, now its adding channels 151-300. Plus you'll need to program those in your sequence and have the configuration match.

Did all that. All channels work properly, except for two. One the first 50 pixels won't light up. The second, the last 50. No overlap. All lights working in test.

Link to comment
Share on other sites

 

2 hours ago, metallus2000 said:

All channels work properly, except for two. One the first 50 pixels won't light up. The second, the last 50.

Do you really mean channels, or do you mean ports or outputs from the controller?

From your description, I assume you really mean ports.
 

Link to comment
Share on other sites

38 minutes ago, k6ccc said:

 

Do you really mean channels, or do you mean ports or outputs from the controller?

From your description, I assume you really mean ports.
 

Not sure either. Outputs from controller work fine in test. SO, it's between the preview configuration and the channel config. Everything looks fine.

I'll give this one more day, then switching out the Pixcon boards for my Pixie 16 back-ups. They work fine.

 

Link to comment
Share on other sites

I worked with the helpdesk, and I was able to resolve the minor difficulties in configuration. 

I do believe one Pixcon board I received recently has "issues." I did replace that one with a Pixie 16, and it works fine. I will test that one after I complete my set-up.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...