Jump to content

Input Pup Interactive Inputs for Button


Recommended Posts

What I am wanting to do is hook up two buttons to input pups that will trigger a sequence to play.

My question is that if I hook up the trigger to a CTB16 on Reg Network will the trigger carry to the rest of the network or will the sequence only play on the CTB16 that the device is hooked up to and not the rest of my CTB16 and PIXIE16s?

 

I am thinking it will play over the whole network based on how my sequence but just want to confirm.

Link to comment
Share on other sites

The inputs get sent to the show player.  One important note, any controller that will be used for inputs MUST be on a NON-Enhanced LOR network.  Can't be used on an Enhanced network.

 

Link to comment
Share on other sites

29 minutes ago, k6ccc said:

The inputs get sent to the show player.  One important note, any controller that will be used for inputs MUST be on a NON-Enhanced LOR network.  Can't be used on an Enhanced network.

 

@k6ccc thank you

Link to comment
Share on other sites

  • 3 weeks later...

@k6ccc I just got my button and set up a test sequence. Right now I set up a 10 second sequence where it turns a strand of lights red. Prior to pressing the button the lights are set to be blue as they are programmed in the animation sequence. When I press the button the lights go red blue red blue red blue like the sequences are trying to compete for priority. What I want to do its have it so when the button is pushed that the trigger sequence takes priority over the sequence currently playing. Is this possible?

Link to comment
Share on other sites

You got it exactly right on what is going on.  You can not have two sequences trying to control the same channel (or channels) at the same time.  Not only having the channel off in one sequence, it can't even be in the preview.  So let me explain what I am doing...

In my year round landscape lighting sequence, I have about 80 channels that are used - scattered over my front yard.  I also have three RGB channel sets for my porch steps.  In my startup sequence, I use a preview that has all 80 of the landscape channels AND the 9 channels for the porch steps.   At the end of the startup sequence, all lights are left on (very important).  The 80 landscape sequences use a preview that does NOT have the steps.  Since there are no commands for the steps, they just stay the way they were (a very dim soft white).  When the interactive sequences are triggered, they use a preview that ONLY has the steps.  After the interactive sequence runs, the lights go back to the dim warm white and wait for the next interactive trigger.  Make sense?

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...