Jump to content

Just when you think you've seen it all when it comes to troubleshooting


dibblejr
 Share

Recommended Posts

 This past Sunday I had the pleasant experience of assisting another member configure his pixielink. His went rather smoothly after we updated the firmware.

Once finished with his I figured why not follow through and configure mine.

After all attempts to configure mine, almost identical as his (i run two networks at home where he has one) I ended up spending hours trying to troubleshoot.

Reached out to my friends at the HD. With a screen capture video.

The HD asked me to perform a couple steps in which I had previously performed however as I tell everyone I help, always do as the HD asks, I completed the steps but nothing worked.

Replied to them with my findings and awoke this morning with more instructions of the same. The HD tested my settings on their bench and it worked several times.

So I decided once again I would make a video and started the process.

Once the video was completed, very short with the exception of resetting the pixielink and once again upgrading the FW I decided to have a friend review it just to ensure I did not miss anything.

As PhilMassey watched the video there was one probably millisecond that got his attention, it took me several attempts to try to stop my video at the precise time to view it.

It was the small red X seen in the ethernet port Icon in my NW settings page. This indicated to him that nothing was plugged in to the port. I never knew the red X meant anything since it actually was showing "active" in the properties.

Although the properties indicated the ethernet port was "activated" it appeared it wasn't. After a couple quick tests that failed he asked me to "deactivate" the ethernet port within the settings and then "reactivate" it.

Low and behold it worked. 

Huge THANK YOU to PhilMassey and the HD to assist me with figuring out the problem. 

Thank you Phil.

JR

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...