Jump to content

IDMX-1000 CONNECTION PROBLEMS


Stinson haunted house
 Share

Recommended Posts

Hi I have an IDMX-1000  and I am trying to connect it in the H/U and it will find the controller but the red light won't stop blinking and the controller is labeled;

"E0-Bootleg". 

I never changed the name of the controller, and have tried to change the channel ID and name but it won't let me chang anything and it won't connect to the lights. Any information would be greatly appreciated.  

Link to comment
Share on other sites

On 9/14/2021 at 12:43 AM, Stinson haunted house said:

Hi I have an IDMX-1000  and I am trying to connect it in the H/U and it will find the controller but the red light won't stop blinking and the controller is labeled;

"E0-Bootleg". 

I never changed the name of the controller, and have tried to change the channel ID and name but it won't let me chang anything and it won't connect to the lights. Any information would be greatly appreciated.  

If it’s in “boot loader” mode you may have to send it back to LOR.

I think “E0” is the default unit ID but it sounds as if it may be in boot loader mode.

Yhis would be a question to ask the Help Desk. Submit a ticket. If you can make a short video clip that would help even more.

JR

Edited by dibblejr
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...