Jump to content

Pixielink Questions


Traed128
 Share

Recommended Posts

I have connected the pixielink to the computer thru my switch port.  The software comes up and the default IP 192.168.1.206 is within the IP of the computer and my other E1.31 devices. I can ping the device.  I set port 1 for a pixie 16 for 170pixels and changed the order from 1 thru 16 to universe 36-51. I also setup in NP the pixielink IP along with universes 36-51.  However the status light is blinking on the pixie 16.  When I press the button to do a test pattern but no lights. I am assuming I have missed something.  Any ideas

Link to comment
Share on other sites

4 hours ago, Traed128 said:

I have connected the pixielink to the computer thru my switch port.  The software comes up and the default IP 192.168.1.206 is within the IP of the computer and my other E1.31 devices. I can ping the device.  I set port 1 for a pixie 16 for 170pixels and changed the order from 1 thru 16 to universe 36-51. I also setup in NP the pixielink IP along with universes 36-51.  However the status light is blinking on the pixie 16.  When I press the button to do a test pattern but no lights. I am assuming I have missed something.  Any ideas

The IP address you state above is the Pixielink default address.

Are you sure that is within the range of your network IPs?

I have never been that lucky.

JR

Link to comment
Share on other sites

The IP of the switch is 192.168.1.150, my 2 DMX controllers are 192.168.1.50 and 192.168.1.51.  As I understand from .1 to .254 are in range.  JR I can ping the pixielink but cannot find it in network preferences.  Even if I plug it in directly to the Ethernet port the computer doesn’t show the device. It still shows the switch’s IP

Edited by Traed128
Link to comment
Share on other sites

19 hours ago, Traed128 said:

I have connected the pixielink to the computer thru my switch port.  The software comes up and the default IP 192.168.1.206 is within the IP of the computer and my other E1.31 devices. I can ping the device.  I set port 1 for a pixie 16 for 170pixels and changed the order from 1 thru 16 to universe 36-51. I also setup in NP the pixielink IP along with universes 36-51.  However the status light is blinking on the pixie 16.  When I press the button to do a test pattern but no lights. I am assuming I have missed something.  Any ideas

The IP address you state above is the Pixielink default address.

Are you sure that is within the range of your network IPs?

I have never been that lucky.

JR

Link to comment
Share on other sites

1 hour ago, Traed128 said:

The IP of the switch is 192.168.1.150, my 2 DMX controllers are 192.168.1.50 and 192.168.1.51.  As I understand from .1 to .254 are in range.  JR I can ping the pixielink but cannot find it in network preferences.  Even if I plug it in directly to the Ethernet port the computer doesn’t show the device. It still shows the switch’s IP

Yes you can ping the pixielink with the above IP because it is the pixielink default address.

You have to use it within your IP range whatever that is.

There are more people here that can help you determine that.

Like in the DOS type in Ipconfig / all 

I believe and that will be a starting point

JR

Link to comment
Share on other sites

What is the IP for the ethernet port on your computer. Most have them set for DHCP so the computer gets the IP from the router. You need to go in to the ethernet settings for the computer and set the IP for static and give it 192.168.1.1, this way you are in the same subset as the pixielink.

Link to comment
Share on other sites

The IP for the ethernet port is 192.168.1.150 JR help me set this when I added some pixlites.  Will I still need to change it to 192.168.1.1?

 

 

 

Edited by Traed128
Link to comment
Share on other sites

1 hour ago, Mr. P said:

You need to go in to the ethernet settings for the computer and set the IP for static and give it 192.168.1.1, this way you are in the same subset as the pixielink.

Careful with x y z.1  If 192.168.1.z is the address range for your "normal" network - which it appeared to be in this situation (and 192.168.1.z is by far the most common default IP range for consumer routers), it is a high probability that 192.168.1.1 is the router IP address.  Having multiple devices on the same LAN with the same address will cause all kinds of problems.

Obviously if yo are on a stand alone network (just your computer and E1.31 devices), this is not a concern.

 

Link to comment
Share on other sites

9 minutes ago, k6ccc said:

Careful with x y z.1  If 192.168.1.z is the address range for your "normal" network - which it appeared to be in this situation (and 192.168.1.z is by far the most common default IP range for consumer routers), it is a high probability that 192.168.1.1 is the router IP address.  Having multiple devices on the same LAN with the same address will cause all kinds of problems.

Obviously if yo are on a stand alone network (just your computer and E1.31 devices), this is not a concern.

 

Yep, most common networks for most people are 192.168.0.1 and 192.168.1.1

I on the other hand am not average and always change my home networks to something like 192.168.154.1 and my show is 192.168.122.1

Edited by Mr. P
Link to comment
Share on other sites

ok thank you both for the comments.  I am not sure what to do.  I do not have a router attached to the computer, am connected to the internet thru a wifi router.  As far as the ethernet port I set that to the 192.168.1.150 so it would be in range for the E1.31 controllers.  They work no issues.  Are you saying that I will have issues running the e1.31 controllers and the pixie link together on a switch coming thru the same ethernet port?  I am not following what you guys are saying, do I need to change the ethernet port IP to get the PixieLink to work? if so will my E1.31 controllers still work?  

 

Link to comment
Share on other sites

41 minutes ago, Traed128 said:

ok thank you both for the comments.  I am not sure what to do.  I do not have a router attached to the computer, am connected to the internet thru a wifi router.  As far as the ethernet port I set that to the 192.168.1.150 so it would be in range for the E1.31 controllers.  They work no issues.  Are you saying that I will have issues running the e1.31 controllers and the pixie link together on a switch coming thru the same ethernet port?  I am not following what you guys are saying, do I need to change the ethernet port IP to get the PixieLink to work? if so will my E1.31 controllers still work?  

You have multiple e1.31 devices connected to an Ethernet Switch (along with your PC which must have a Static IP on that wired port since there is no DHCP on that path. All device need be on the same subnet eg 192.168.Sub.device)

You should not have issues as long as you don't clash universes

 

Link to comment
Share on other sites

1 hour ago, Mr. P said:

I on the other hand am not average and always change my home networks to something like 192.168.154.1 and my show is 192.168.122.1

Neither am I.  My home networks that derive from my cable internet (6 LANs) are 192.168.101.0/24 - 192.168.106.0/24, and my home networks that derive from my DSL internet (4 LANs) are 192.168.201.0/24 - 192.168.209.0/24).  My E1.31 is 192.168.131.0/24 (easy to remember that way).

Note, for anyone who does not use / understand CIDR in the above addresses, the /24 is equivalent to a subnet mask of 255.255.255.0  CIDR is explained at:

https://en.wikipedia.org/wiki/Classless_Inter-Domain_Routing

 

Link to comment
Share on other sites

21 minutes ago, TheDucks said:

I agree so, I cannot see the pixie link in the Network Sharing center to change the IP address to see if the computer recognizes it.  Maybe that is done thru the software.  At any rate I have a pixie 16 and a pixie 8 connected to the pixie link I have assigned the pixie 16 universe 36-51 in the pixie link port config.  We press the test button on the pixielink the status led 1 lights up but no lights turn on on the pixie16 and the status light is blinking as though it has no signal.

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...