Jump to content

Prop set up?


Recommended Posts

Hello everyone,

Not sure if I set up my new props correctly. I'm venturing into pixels and adding 5 mini pixel trees with stars on an Aux network. The first tree I set up: Actual # of Strings 1, Exact # RGB Nodes/String 90, # of Folds in String 5....in Aux A, Unit 1, Start Circuit 1, End Circuit 270.

I then added a double star using the star presets....Exact # RGB Nodes 20, Exact # RGB Nodes 10....in Aux A, Unit 1, Start Circuit 271, End Circuit 330...Aux A, Unit 1, Start Circuit 331, End Circuit 360.

I thought if I told the program this, it would understand what I wanted. Can I do this or do I have to create a custom prop with all 120 nodes?

Also when I connected my RGBs to the Pixie 8 for a test....only 50 nodes light up. What have I done?.....or haven't done? Need help setting this up.

Thanks in advance.

Link to comment
Share on other sites

That depends on how things are wired.  I gather that you are using a Pixie 8 to drive the mini-trees.  I am gathering that each tree will have 90 nodes and the mini star on top will have 30 nodes for a total of 120 nodes on each output from the controller.  The way you describe it will work just fine.  I am going to further gather that for each successive tree, you will wire it the same with each tree on a separate output from the controller.  Remember that with the Pixie, each output will use a separate Unit ID, so if you assign Unit ID 01 to the Pixie, the either outputs will be 01, 02, 03, 04, 05, 06, 07, & 08.  If your pixels are 12 volts, running 120 pixels on each output should be fine unless you plan on bringing all 120 nodes to full white and leaving them that way for a long time.  Power injection should not be a requirement.

As for your 50 pixels issue, there is something to set up, but I don't have any Pixie controllers, so someone else will have to answer that one.  Hello @dibblejr

 

Link to comment
Share on other sites

Thank you The Ducks, your suggestion was correct. My heart is beating easier now. k6ccc - you are correct in the way I am wiring up the trees and ports.

Question now is....Since I am using 5 of the 8 ports for my mini pixel trees...when I get around to using the other 3 ports...and...if the next prop has 130 nodes...when I go into HU to change the count...is there a way to change a specific port? or do I just change all ports to 130 even though the first 5 don't use the added nodes?L

Learning along the way...thanks everyone.

Link to comment
Share on other sites

In the pixie configuration - just set to the max count allowed - and be done with it... The Pixie16 with newest firmware allows a max setting of 170 pixels..

Link to comment
Share on other sites

3 minutes ago, Jimehc said:

In the pixie configuration - just set to the max count allowed - and be done with it... The Pixie16 with newest firmware allows a max setting of 170 pixels..

I recently purchased my first pixel controller from LOR...pixie8...I believe it's the same...170....but thanks....will do just that.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...