Jump to content

Re-enable Spectrogram in Sequence Info.


Recommended Posts

I temporarily turned off Spectrogram in Sequence Info to speed up rendering during sequencing. When I was finished, I turned it back on again, but the effects didn't appear in the Preview or the ME window.. After much mucking about I got them going again, and I think what did it was opening the Preview and saving it, then saving the Sequence file and reopening it. Anybody else tried this and perhaps Matt could comment on the correct procedure.

Link to comment
Share on other sites

Spectrogram data is calculated when a sequence is opened. If you open the 5.6.0 sample sequence, then go into Sequence Information and change Audio Info to "Waveform Only", you will still be able to see the sequence play normally while it is still open. If you close and reopen the sequence, then the Spectrogram related effects will not play because of the state of the Audio Info setting when the file was opened. Similarly, if you change Audio Info back to "Spectrogram High Res", it will not take effect until the sequence is next opened.

Matt

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...