Jump to content

Sequence Editor does not open....


DrgnChaos
 Share

Recommended Posts

When I start up the Sequence Editor, the flash screen comes up, then the main screen seems to try to load for a few seconds, then it all disappears! No error message, it's just all gone.

The program was working well this morning - actually been working well up until now - but now it just won't start up.

Does anyone have any suggestions how I can get any information from the programme to tell me at least why it isn't starting?

Am running Windows 10 on an old Toshiba Satellite laptop. Meets all hardware requirements.

Link to comment
Share on other sites

If the previous suggestions don't work, try deleting this file:

"\Light-O-Rama\LORInternal\sequencerlayout.xml"

You are not deleting anything important, just the arrangement of panels/windows within the Sequencer.

If that doesn't fix it, please create a ticket with the Help Desk:

https://helpdesk.lightorama.com/

Attach this file to the ticket: "Documents\LORSequencer-trace.txt"

Matt

Link to comment
Share on other sites

I have restarted - several times - I even did a full re-install of software...

To answer your question, @k6ccc, no, nothing had been done between the time Sequencer worked and when I went back a couple of hours later to tweak my sequences.

But I noticed that Windows wanted to update, so I let it... then, when the Sequencer program still didn't work, I updated again... restarted another several times (this took up most of yesterday), and now I'm back and it still won't open.

So I am going to try your suggestion, @MattBrown

... oh another detail: when I first try to open the Control Panel, it too will open its window briefly, then shut down... when I open it the second time, it stays open... this has been happening since the same time Sequencer stopped working... don't know if there is a link.

Link to comment
Share on other sites

21 hours ago, DrgnChaos said:

I have restarted - several times - I even did a full re-install of software...

To answer your question, @k6ccc, no, nothing had been done between the time Sequencer worked and when I went back a couple of hours later to tweak my sequences.

But I noticed that Windows wanted to update, so I let it... then, when the Sequencer program still didn't work, I updated again... restarted another several times (this took up most of yesterday), and now I'm back and it still won't open.

So I am going to try your suggestion, @MattBrown

... oh another detail: when I first try to open the Control Panel, it too will open its window briefly, then shut down... when I open it the second time, it stays open... this has been happening since the same time Sequencer stopped working... don't know if there is a link.

Turn off windows Defender and see if that works.

I have had sporadic problems with WD  on accession blocking SE and my visualizer. 

Most of my friends here don’t have the WD problem so I’m not sure if it’s a specific version(s) of Windows but turning it off for me normally cleans it up.

Even if you have turned it off in the past normally updates will trigger WD to start working again, at least in my case.

JR 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...