Jump to content

Connecting a Pixie16 into my 4 controller AC display


Recommended Posts

2 hours ago, k6ccc said:

Over on the left, you have to manually select which comm  port for the HU to test on.  Also, in the upper right corner is the slider to set the max ID to check for.  Make sure that is high enough to cover all your expected unit IDs.

 

My problem was the slider for max ID's to check.  I had apparently at one point slid it all the way to the left for minimum ID's.  I will have to learn this hexidecimal system now that I am adding Pixie controllers to my 4 AC units.  I moved the slider well over to the right, hit refresh and it found the pixie on Com4.  All lights work properly.

However, as I was then playing some of the sequences that I thought were done, I found out I am not 100% sure what "Motion Effects" are when using S5.  For some reason, I had Motion Effects in some of the AC channel sequences and that was preventing the sequence from running.  Got an error message about that and once I removed them from the AC portion of the sequence, all worked fine......AC lights and the pixie hanging bulb.

Learning pains about networks & S5.   Good thing I started this process in February!  Hopefully I will have all the bugs worked out of my display in time for the Season.  Thanks for the help guys.

 

 

Link to comment
Share on other sites

2 minutes ago, Donl1150 said:

My problem was the slider for max ID's to check.  I had apparently at one point slid it all the way to the left for minimum ID's. 

 

Trust me - most of us have done that!  I leave mine at 16 most of the year (highest landscaping controller is 15), but have to push it up to at least 27 for Christmas.

 

3 minutes ago, Donl1150 said:

Learning pains about networks & S5.   Good thing I started this process in February! 

 

Yep!

 

  • Like 1
Link to comment
Share on other sites

Something to keep in mind every time you use the HU to find the controls with a multiple Network set up. When changing com ports to test controllers it will always ask if the network you are choosing is the show network. Make sure that when you choose com 3 to test you say yes. that will keep com 3 as the regular network, If you choose another com port to test (com 5) and you choose yes to being the show network it will change com 5 to the Regular network and com3 will become AUX A. So with out knowing you have just flipped the 2 networks and then when you go back to run the show from SE nothing works correctly because the sequence props are now assigned to the wrong network. So the rule is once you are sure that Com 3 is set as the show port  in the HU the answer should be no for any other port as being the show com port when changing to another com port to test.  

Link to comment
Share on other sites

There is a button or checkbox to "Don't ask this again" or something along that line.  Once it is right, check the box and you never have to worry about that one again.

 

  • Like 1
Link to comment
Share on other sites

45 minutes ago, k6ccc said:

There is a button or checkbox to "Don't ask this again" or something along that line.  Once it is right, check the box and you never have to worry about that one again.

And if you ever need to change it, you can do that in Network Preferences.

 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...