Jump to content

E682 Connection Problem.


Bizywk
 Share

Recommended Posts

Dark last year so getting a head start on this year.   Tested my LOR controllers and all went well. Pulled out an E682 to test and couldn't connect to the E1.31 controller.

Setup: My normal test bench set-up consists of a dedicated test bed router, cat5E cables, my normal show laptop (recently Win10 upgraded from Home to Pro) and a known good show controller.  Addresses all in the 192.168.0.XXX range.    Computer and E682 both light up front router indicator lights when mechanically connected as appropriate.  Get "Address not found" when I try to pull up the web browser for the controller.  I verified the controller address as correct using the program button.   Pinging the controller from my laptop through the router shows it's connected with no delay at all.  I don't see the controller listed on the router table, but I'm not sure that's a problem.   It is a problem, however if I can't get the laptop browser to talk to the controller.

 

Troubleshooting:

1. I tried two other E1.31 controllers (a known good E682 and an E6804) all with exact same results: Can't pull up the controller page "Page not found".   Checked the controller addresses for the other two controllers using the program button and confirmed the correct addresses (192.168.0.204, 192.168.0.210, and 192.168.0.208) which all matched the expected controller addresses.  Checked all the normal stuff, moved cables around to different router ports, rebooted repeatedly, and tweaked all the security settings on the router with no change.  I tried a second known good router - no difference.  Same security/configuration adjustments - no change.  I even de-installed my show router so that every part in this bench configuration was now a part of my show system and tried again with the exact same result.   I normally use Chrome as the browser, so I switched up trying MS Edge and Firefox with no change. Frustrated, I even checked that pop-up windows were enabled (For whatever reason) - no change.

2.  I disabled all the security on the laptop incl antivirus, firewall, etc - No change.    Tinkered with various network adapter settings on the computer, confirmed network speeds were 100mbps, deleted and re-added network adapters - No change. 

3. Changed out the laptop for my desktop, tested the cables again using my handheld tester - all checked out.  Swapped out the cables anyway for other known good ones with no joy.

4.  Changed out for a 3rd computer - my tablet.   My tablet had to connect to the router via wireless (802.11N) because it doesn't have a 802.1 port and BAM! - it worked without issue.  I can connect all day long using my wireless tablet.  Connected to each of the controllers repeatedly through each of the routers without issue. I can run test patterns as normal.  All works just fine - if only I ran the normal show wirelessly, I'd be in great shape and probably stop there.

5. Still trying to determine the cause, I changed controller settings testing multi-cast versus unicast with no change.  At this point the problem appears to be with both my show laptop AND my desktop computer.   ??

At my wits end.   Any ideas?  

I've had some on and off problems with the laptop connection to both LOR and E1.31 controllers since we started back in 2013, but nothing like this.   What could I be doing wrong?     Could there be security in current browsers that is interfering?   Is it Win10 Pro?

 

 

 

Edited by Bizywk
added a detail
Link to comment
Share on other sites

I would reset the board to defaults, which if I recall is 192.168.1.206, then change the ip of the computer to the same .1 subnet and connect it directly to the ethernet port of the pc..

Narrow things down a bit and go from there. Right now you have too many moving parts.

Link to comment
Share on other sites

So the fact that you can run a successful ping shows that you can get an end-to-end connection.  If you can connect to the controllers via your Tablet then it's a security setting in either your desktop/laptop and/or your router.  It sounds like a port block issue to me.  I would look for a security setting that's blocking port 80 and/or port 443.  It wouldn't surprise me if this was on the router and tied specifically to the wired connections.

  • Like 1
Link to comment
Share on other sites

This is a somewhat common problem with the SanDevices controllers.  From my experience, USUALLY power cycling it will bring the web interface back - for a while.  Even when the web interface is not working, the controller will work to drive your pixels just fine.  My one remaining E6804 that is used in my year round landscape lighting, has been in that state for years.  Runs the lights every night just fine.  After a power cycle the web interface will work for anywhere from a few hours to a few weeks and then quit responding.  A couple of the E682s that are used for Christmas do the same thing.

For me, it's easy to tell when they stop responding because I have an automated routine that checks regularly, and notifies me when the cards fail to respond.

 

  • Sad 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...