Jump to content

Recommended Posts

It has been this way since a major forum update some time ago, maybe a year or more. On Chrome for Android the three bar menu button just brings up a blank window so there's no access to the menu items.

Link to post
Share on other sites

That did not work for me Requesting desktop site did not change anything on google chrome app.....

I am unable to find the “request desktop site” on IOS now. It has been a while since I’ve had that option. Idk if apple did away with it or what. I used to use it all the time...

Link to post
Share on other sites

Yes but only when you select Desktop Site. Then it looks and works just like the page on a PC. It's just the mobile version that's broken.

So it is messed up on Apple too?

Link to post
Share on other sites
Just now, weigh2fast4u@yahoo.com said:

That did not work for me Requesting desktop site did not change anything on google chrome app.....

I am unable to find the “request desktop site” on IOS now. It has been a while since I’ve had that option. Idk if apple did away with it or what. I used to use it all the time...

Perhaps it's an Apple restriction.

Link to post
Share on other sites

This feature broke on the last major site upgrade / update

 We’ve tossed it around often in the beginning and it sort of fizzled out during the holidays.

 The selecting desktop site in the google chrome doesn’t fix it either.

Weigh2Fast - to find the desktop site in Chrome open Chrome and select the ... scroll down to the second set of options and you’ll find it.

 It’s always just a black/ grey screen while trying to check messages Ince the update.

JR

I believe Phil Massey brought it up here as “menu buttons”

 

Edited by dibblejr
Link to post
Share on other sites

What I see when I attempt to hit the menu button on my phone

If I scroll to the bottom It reads

” you have found the admins personal template....”

JR

Link to post
Share on other sites
On 2/22/2021 at 8:02 AM, dibblejr said:

This feature broke on the last major site upgrade / update

 We’ve tossed it around often in the beginning and it sort of fizzled out during the holidays.

 The selecting desktop site in the google chrome doesn’t fix it either.

Weigh2Fast - to find the desktop site in Chrome open Chrome and select the ... scroll down to the second set of options and you’ll find it.

 It’s always just a black/ grey screen while trying to check messages Ince the update.

JR

I believe Phil Massey brought it up here as “menu buttons”

 

That was me!  I will let it slide this time Jr.  I concur with forum problems when using phone.  I can't get to pms at all. I see the notifications. I think they are opening off the screen out of view. 

  • Like 1
Link to post
Share on other sites
11 hours ago, ItsMeBobO said:

That was me!  I will let it slide this time Jr.  I concur with forum problems when using phone.  I can't get to pms at all. I see the notifications. I think they are opening off the screen out of view. 

Sorry Bob. 

I sure hope it can get resolved since I’m spending more time on the phone even being at home more. 

I can always read the first “new mesage” as long as I open it from the alert.

If I fail to open it, sometimes there are several alerts, I can’t go back to it and have to wait until I’m on a computer.

JR

 

Link to post
Share on other sites

If you turn on email alerts, you can get in to your pm  inbox.

Keep an old email in your email inbox and you can always get there.

While we on the subject. Are the Forums frequently slow to open on anyone else's mobile device. It's fine on my PC, which is on the same network when I'm home (which is mostly, these days)

 

Link to post
Share on other sites
49 minutes ago, PhilMassey said:

If you turn on email alerts, you can get in to your pm  inbox.

Keep an old email in your email inbox and you can always get there.

While we on the subject. Are the Forums frequently slow to open on anyone else's mobile device. It's fine on my PC, which is on the same network when I'm home (which is mostly, these days)

 

That’s how I access it but would be nice to go back to just opening up on Google or history and view everything.

Other than that the site loads fast on my mobile devices.

JR

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...