Jump to content

Missing part of the tool bar in sequencer


Recommended Posts

I am getting into S5. So I downloaded the newest version, and now I am having a problem in the sequencer. When I am in it, I am missing some of the tool bar. This is only happening on my lap top. When I scroll over the area the tools show up,As you can see on the pic where it says play the entire sequence. But just not visible.  Everything is there  on my desk top. Any help would be appreciated. Thank You

S5 problem.png

Link to post
Share on other sites

I would try an uninstall and a reinstall with a fresh download of S5. If that doesn't do it, it might be time for a help ticket.

Link to post
Share on other sites
4 hours ago, PhilMassey said:

I would try an uninstall and a reinstall with a fresh download of S5. If that doesn't do it, it might be time for a help ticket.

 I did that and still the same. I put in for a help ticket last night. Waiting for a response

 

4 hours ago, ItsMeBobO said:

I think its this setting.     What is your resolution and scale?     Try setting the scale to 100 . 

 

DisplayScale.jpg

 

 My scale is at 100% and the resolution is 1366x768 (Recommended

Edited by Kulpy
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...