Jump to content

Data skips in sequence


Recommended Posts

I am having huge problem with data causing the sequence to stutter through most of the song. I am using S5 and latest version and for the show I am using E1. 31 with (2) falcon f16's and (3) Pixie 16's with (2) rs 485 connectors and I don't know what to do to fix this. Any suggestions will be awesome. Here is the link to videos to listen to what I am talking about. 😳  https://youtu.be/JRBf5HcIOakhttps://youtu.be/JRBf5HcIOak Go to 59 secs-1:05 this is where it starts 

Edited by Steven R
Link to post
Share on other sites

You said three Pixie controller, but not how many channels are involved.  It's channels that matters, not controllers.  You also did not advise what speed you are running the two LOR networks.  If you are running at 1000K speed, you should be good for about 2,400 pixels or 7,200 channels on a single network.  If you are running at 500K speed, roughly cut those numbers in half.  Both of those assume an Enhanced network.

 

Edited by k6ccc
Link to post
Share on other sites
12 minutes ago, Steven R said:

Pixie (1) has 1100 on Pixie(2) which is daisy chained is (700) and Pixie (3) is on a plug by itself at 600 pixels everything running at 500k because I am not using a e1.31 on pixie's.

1800 pixels on a 500K network is your problem.  Try upping that to 1000K in Network Preferences.  If that does not help, I would re-arrange the networks so that Pixie 1 is on a network by itself and pixies 2 & 3 are sharing one network.

 

  • Thanks 1
Link to post
Share on other sites
1 hour ago, k6ccc said:

1800 pixels on a 500K network is your problem.  Try upping that to 1000K in Network Preferences.  If that does not help, I would re-arrange the networks so that Pixie 1 is on a network by itself and pixies 2 & 3 are sharing one network.

 

 

1 hour ago, Steven R said:

I will try that when I get home and let you know if that works.

That is far to many pixels on a network! Period, no matter what yoi read.

You are seeing lag from data overload.

You do not mention “enhanced” in your replies.

The network MUST BE ENHANCED

I think you have asked this before and I answered.

With all of my pixies I have never used 1000k.

In NP it still says “1000k reserved for Pixcon16 only” 

Also which adapters are you using? If black thats another problem, you need red.

You can also purchase a pixielink and run the pixie controllers through e1.31

The manual is in Light O Rama Documentations f you would like to read up on them.

JR

Edited by dibblejr
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...