Jump to content

Latest upgrade trashed my suite.


Recommended Posts

Everythihng is gone.  My show for New Years Eve is gone.  It is like I opened the suite for the first time.  Is there a way to roll back this latest upgrade?

Link to post
Share on other sites

First of all, what did you upgrade from and to?

And unless you manually deleted your LOR directory, it's not gone..

And yes, you can install any older version.

 

Link to post
Share on other sites

Updating the software never touches your data. You just need to find it since you are probably not using the usual default  locations

  • Like 1
Link to post
Share on other sites

This is why you don't upgrade in season, unless you 100% need to do so.

And never a few hours before show time.

Link to post
Share on other sites
Just now, Don said:

This is why you don't upgrade in season, unless you 100% need to do so.

And never a few hours before show time.

+ about 1000

 

Link to post
Share on other sites
12 hours ago, PhilMassey said:

Updating the software never touches your data. You just need to find it since you are probably not using the usual default  locations

Yes, exactly.  I am trying to rebuild my show and I am getting the following message: 

Number of files referenced by motion effects that cannot be found: 4

Go to Sequence > File References to fix these.

   F:\...\SS_20201018145354_d388963f0ad64160a848c22c6258cd0d.avi

   F:\...\SS_20201021163531_8b10704da5d7415f99b8be413ed38b4d.avi

   F:\...\SS_20201023165541_44c338beea894683a870695be20d47b0.avi

   F:\...\SS_20201218104623_a6cbdfb3ca164eadbdca2e1e204a4644.avi

Fix them how?

Link to post
Share on other sites
6 minutes ago, Rallphie said:

Yes, exactly.  I am trying to rebuild my show and I am getting the following message: 

Number of files referenced by motion effects that cannot be found: 4

Go to Sequence > File References to fix these.

   F:\...\SS_20201018145354_d388963f0ad64160a848c22c6258cd0d.avi

   F:\...\SS_20201021163531_8b10704da5d7415f99b8be413ed38b4d.avi

   F:\...\SS_20201023165541_44c338beea894683a870695be20d47b0.avi

   F:\...\SS_20201218104623_a6cbdfb3ca164eadbdca2e1e204a4644.avi

Fix them how?

I believe you have to point to them within the sequence or add  them to your sequence folder

JR

Link to post
Share on other sites

At some point you have used AVI files in a motion effect or SS effect.  You need to find those files and put them where you had them before, or go to Sequence/File References and point to the files. I can't tell you where you put them. Apparently they are on your F Drive, but I cant see the rest of the path.

Worst case you can delete those broken  effects in the sequence and put them in again.

This is a good reason to stick with the default install path options. The software will always know where to look.

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...