Jump to content

S5 was a learning transition, but all of my sequences looked bad this year


Jay Czerwinski
 Share

Recommended Posts

Does S5 make the data slower?  Is is possible I need to buy the Pro level to get things to look like they did in S4 show of last year?

 

I barely got my show up this year due to the learning curve of switching over to S5 from S4, and having some CCRs go bad.    So when the animations were really bad on my CCR 12 tree, I just chose to leave them until later to troubleshoot.    But basically when I have a drawn image that just slides across the tree from left to right, it just displays a frame or two and you can't really even make out what the shape was.

I wouldn't mind upgrading to the Pro license if it will fix this, but I'd like to avoid spending another $50 to find out nothing improved.    I have a few days to play with the show now before taking it down after new year.    Please let me know your thoughts and help me make an informed decision.      Thank you in advance for your time.    - Jay

 

p.s.  My equipment is 6 AC controllers and 12 CCR controllers varying from 2009 to 2016, and a Pixie 8 and a Rasberry Pi3 E1.31 running 100 pixels.   All run through 5 networks, (2) USB485 blacks, and 2 USB485 Reds for the 12 CCR tree.  

Edited by Jay Czerwinski
Link to comment
Share on other sites

25 minutes ago, Jay Czerwinski said:

p.s.  My equipment is 6 AC controllers and 12 CCR controllers varying from 2009 to 2016, and a Pixie 8 and a Rasberry Pi3 E1.31 running 100 pixels.   All run through 5 networks, (2) USB485 blacks, and 2 USB485 Reds for the 12 CCR tree.  

What speed are the networks for the CCR controllers running?  Can I assume from your description that there are six CCR controllers on each Red USB adapter?  What network is the Pixie 8 on, and how many pixel are in use on that?  Remember, it's pixels (or channels) that count, not controllers when talking about network loading.

I assume that the 5th network is the E1.31?

 

Link to comment
Share on other sites

1 hour ago, Jay Czerwinski said:

Does S5 make the data slower?  Is is possible I need to buy the Pro level to get things to look like they did in S4 show of last year?

 

I barely got my show up this year due to the learning curve of switching over to S5 from S4, and having some CCRs go bad.    So when the animations were really bad on my CCR 12 tree, I just chose to leave them until later to troubleshoot.    But basically when I have a drawn image that just slides across the tree from left to right, it just displays a frame or two and you can't really even make out what the shape was.

I wouldn't mind upgrading to the Pro license if it will fix this, but I'd like to avoid spending another $50 to find out nothing improved.    I have a few days to play with the show now before taking it down after new year.    Please let me know your thoughts and help me make an informed decision.      Thank you in advance for your time.    - Jay

 

p.s.  My equipment is 6 AC controllers and 12 CCR controllers varying from 2009 to 2016, and a Pixie 8 and a Rasberry Pi3 E1.31 running 100 pixels.   All run through 5 networks, (2) USB485 blacks, and 2 USB485 Reds for the 12 CCR tree.  

1- without a pro license your pixie will not function properly. It needs 500K enhanced and you must be pro level to achieve that. 

If you couldn't make out the image more than likely your prop is not configured correctly in the prop def. Your unit IDs could be incorrect as well. Esp. where the pixie is concerned.

JR

Edited by dibblejr
Link to comment
Share on other sites

9 hours ago, k6ccc said:

What speed are the networks for the CCR controllers running?  Can I assume from your description that there are six CCR controllers on each Red USB adapter?  What network is the Pixie 8 on, and how many pixel are in use on that?  Remember, it's pixels (or channels) that count, not controllers when talking about network loading.

I assume that the 5th network is the E1.31?

The 4 LOR networks are at 115.4K

Yes the fifth network is the E1.31

They all seem to lag a bit.    

I AM MISTAKEN, I DO NOT have a Pixie 8 - I was confused with different terms people are using.  It is a CMB24D controller that runs 8 RGB Flood lights without problems. 

Detail:

Network 1 REGULAR - Com 6 - Black USB485 @ 115.4K - goes to (4) CCRs

Network 2 AUX A - Com 5 - Red USB485 @ 115.4K - Goes to (6) CCRs   - 1st half of 12 CCR tree

Network 3 AUX B - Com 4 - Red USB485 @ 115.4K - Goes to (6) CCRs   - 2nd half of 12 CCR tree, then a CMB24D with 8 RGB Flood lights

Network 4 AUX C - Com 3 - Black USB485 @ 115.4K - Goes to 2 AC controllers (really old metal case design around 2009?)

Network 5 = LAN cable to wifi router - hard wired to a E1.31 Raspberry Pi 3 running 100 pixels.   And Wifi connected to a Raspberry Pi 0 - running 4 P10 display panels for my frequency sign in STAND ALONE mode.   

 

All I know is that what ran fine last year on this setup now has big delays in my 12 CCR tree.    Is just S5 the problem and I need to go Pro?    I wish I could have a trial period for S5 Pro to see if this goes away before I pay $50 software upgrade.

Side note - a ton of my friends want me to go to XLights and I see how LOR is working to compete - and I love the LOR support so I'd invest in LOR if this is the solution.    And, I just lost my job (thank you Covid) and although $50 seems nominal, I am in penny pinching mode all of a sudden.   

 

Link to comment
Share on other sites

I too have also been checking out the "side note" as far as software, network speed and hardware pricing... And agree fully on a better LOR "Trial or Demo" period.. I have already made several big purchases in needed "items" for next year, but have not committed to LOR to drive to display.

Edited by KYHI
Link to comment
Share on other sites

7 hours ago, Jay Czerwinski said:

The 4 LOR networks are at 115.4K

Yes the fifth network is the E1.31

They all seem to lag a bit.    

I AM MISTAKEN, I DO NOT have a Pixie 8 - I was confused with different terms people are using.  It is a CMB24D controller that runs 8 RGB Flood lights without problems. 

Detail:

Network 1 REGULAR - Com 6 - Black USB485 @ 115.4K - goes to (4) CCRs

Network 2 AUX A - Com 5 - Red USB485 @ 115.4K - Goes to (6) CCRs   - 1st half of 12 CCR tree

Network 3 AUX B - Com 4 - Red USB485 @ 115.4K - Goes to (6) CCRs   - 2nd half of 12 CCR tree, then a CMB24D with 8 RGB Flood lights

Network 4 AUX C - Com 3 - Black USB485 @ 115.4K - Goes to 2 AC controllers (really old metal case design around 2009?)

Network 5 = LAN cable to wifi router - hard wired to a E1.31 Raspberry Pi 3 running 100 pixels.   And Wifi connected to a Raspberry Pi 0 - running 4 P10 display panels for my frequency sign in STAND ALONE mode.   

 

All I know is that what ran fine last year on this setup now has big delays in my 12 CCR tree.    Is just S5 the problem and I need to go Pro?    I wish I could have a trial period for S5 Pro to see if this goes away before I pay $50 software upgrade.

Side note - a ton of my friends want me to go to XLights and I see how LOR is working to compete - and I love the LOR support so I'd invest in LOR if this is the solution.    And, I just lost my job (thank you Covid) and although $50 seems nominal, I am in penny pinching mode all of a sudden.   

 

Switch your networks around.

I don’t know how many people I have helped this year that had a regular network way dow the comm port list.

Low and behold when they moved the reg network to comm 3 everything started working again

Misery loves company. Remember everything free is not always the best option.

If everything worked in S4 stay with S4 until you get your income situation back.

But switching your comm ports makes better sense.

JR

Edited by dibblejr
Link to comment
Share on other sites

Just now, dibblejr said:

Switch your networks around.

I don’t know how many people I have helped this year that had a regular network way dow the comm port list.

Low and behold when they moved the reg network to comm 3 everything started working again

JR

 

59 minutes ago, KYHI said:

I too have also been checking out the "side note" as far as software, network speed and hardware pricing... And agree fully on a better LOR "Trial or Demo" period.. I have already made several big purchases in needed "items" for next year, but have not committed to LOR to drive to display.

 

1 hour ago, KYHI said:

I too have also been checking out the "side note" as far as software, network speed and hardware pricing... And agree fully on a better LOR "Trial or Demo" period.. I have already made several big purchases in needed "items" for next year, but have not committed to LOR to drive to display.

You may be able to get in their team of experts.

You keep repeating your displeasure of the LOR “demo version”, do you know how many complaints I have read about the “LOR demo version”?

I am here many hours every day and your is the very first complaint I have seen since signing up on the forums.

LOR has been doing this a long time and I believe their team has it figured out. There is absolutely no software that I have found that gives you 100% functionality as a demo.

JR

Link to comment
Share on other sites

1 hour ago, KYHI said:

I too have also been checking out the "side note" as far as software, network speed and hardware pricing... And agree fully on a better LOR "Trial or Demo" period.. I have already made several big purchases in needed "items" for next year, but have not committed to LOR to drive to display.

Sounds like you are looking for free software, and we all know where you can find that. I just don't like it. If you don't want to use LOR networks, there are options that utilize ethernet.

I have close to 20000 channels of E1.31 over ethernet.

Link to comment
Share on other sites

No I am Frustrated.. Not looking for Free Anything.. And I'm not looking for 100% Functionality in a Demo Version.. Sorry if you both feel that way...

I'm looking to learn everything I can - before I drop Thousands of Dollars on something I do not understand and get not get the hang of - just on a wim

Edited by KYHI
Link to comment
Share on other sites

7 minutes ago, KYHI said:

No I am Frustrated.. Not looking for Free Anything.. And I'm not looking for 100% Functionality in a Demo Version.. Sorry if you both feel that way...

I'm looking to learn everything I can - before I drop Thousands of Dollars on something I do not understand and get not get the hang of - just on a wim

I wouldn't call thousands, tens of thousand, hundreds of thousands or more users "a whim".

Coming on here and complaining about a demo mode, saying you are "frustrated" over who really knows what is not helpful. It doesn't sound like you have taken enough or any time to sit down and try the software. That would be a good place to start. And then when you run in to a stumbling block you ask a question. Not come on a site and tell other users what a company should or shouldn't do with their software. You don't even have your toes dipped in the water and already know that LOR should do this or that, while you are the first person I have ever seen complain about the trial version.

Other than the trial version I have not seen you base your frustration at one particular problem you are having.

You are just bouncing off everyone else's posts venting your disappointments with the trial version. That doesn't help you with what ever problem other than the functionality of the trial version you may have.

I think many of us would like to see a real question that we could provide you reasonable answers for but the functionality of the trial version and why it is what it is, that is just a balloon problem, we need specifics to assist you.

JR

Link to comment
Share on other sites

Got It.. Thanks... As I do not have a question that can be answered, due to using the Demo Version...

As there is only a limited amount of learning resource material available to a non expert...

The general consensus is you learn as you go............

So it kinda like wanting to jump into the water, either you learn to swim first or you drown in it

Edited by KYHI
Link to comment
Share on other sites

55 minutes ago, KYHI said:

Got It.. Thanks... As I do not have a question that can be answered, due to using the Demo Version...

As there is only a limited amount of learning resource material available to a non expert...

The general consensus is you learn as you go............

So it kinda like wanting to jump into the water, either you learn to swim first or you drown in it

You have not "asked" a specific question.

There is an answer to all questions either from members here, from the LOR Help Desk or both.

In life, you learn as you go. None of us here were born with a sequencing spoon we all started exactly where you are. 

What is it that you are having problems with in Demo mode? On the contrary there are a lot of resources to be had all you have to do is ask a question and wait for replies. You have to be willing to ask a question or at least sit down and play around with the software to find a question to ask.

Not one of us can help you if you dont ask a question.

JR

Link to comment
Share on other sites

5 hours ago, dibblejr said:

Switch your networks around.

I don’t know how many people I have helped this year that had a regular network way dow the comm port list.

Low and behold when they moved the reg network to comm 3 everything started working again

Thanks for the suggestion - but this did not make a difference.  I made Com 3 the Regular and Com 6 to be AUX C.         The 12 CCR tree still has issues with a lot of graphic changes.     The only think I can figure is the Pro version allowing those CCR controllers to go to 500k instead of 115.4k   

I hate to make the $50 purchase and see that it doesn't make a difference, but that may be my only option.

While considering the upgrade, I'm still open to hearing ideas how to improve things.    Thanks in advance!

Edited by Jay Czerwinski
Link to comment
Share on other sites

I have 47 PDF manuals downloaded and have spent 14 hrs a day for the Last 2 weeks or more researching..

I refer back to one of my very first posts.

Quote

LOR does not really provide technical specs on the Assembled Packages - thus there is no way of knowing the limitations of the hardware, ie power supply, watts per pixel or string, total pixel count supported, etc

Yes, I am very technical person and work with software everyday..

Clearly this Lighter Passion is not cheap and if going to make a large investment such as this, then would prefer to get what is required, rather then to find out later, that what I purchased was not enough or good enough, for my intended purpose.

Dibble, you have been great and I have read many of your posts and recent replies... Understand one thing, you have already made the commitment to using LOR Software and Hardware, yet everyday I read your posts about it's limitations.. Now, yes I can run several different LOR networks requiring different speeds or I can just purchase High Speed Supported Devices.. I am not going to beg for sequences (although I did asked for Royalty Free samples of them) I am not going to put a disclaimer on a topic when the person sharing got the hijack from someone else... I also asked how to create an effect in a Pixie tree and how they are layered and was told by the respondent they don't use it.. Then others state they use Superstar exclusively... I need to figure out what works best for me... I've seen no explanation of what "Enhanced" actually means other then requiring a Pro license. I have read the Help manuals and watched the tutorials and have tried to follow along in the "Demo Software" - I have also found out those are outdated and not easy to follow along with as things are not as they appear...

So I'm Sorry if my seeking experience and knowledge, before jumping fully onto the band wagon offends anyone.. But since I have already dipped my toes into this pond, I'm not looking to upgrade any purchase I make this year, because it does not meet my requirements for next year, I'd rather spend the money on upgraded devices now... And I will not get get much user experience from using the "Demo Software"

I see no reason to continue as I now have enough information to make an informed decision as to what devices I really should be looking for..

I am not looking for Free and I'm not looking to be Spoon Fed either... This is an expensive Hobby, I understand that Fully...

Jimmy

 

Edited by KYHI
Link to comment
Share on other sites

6 minutes ago, KYHI said:

Got it already - only one LOR device supports E1.31 Network

Currently, true. Supposed to be something in the works called pixie link.

Many other E1.31 controllers out there though. I run 10 of them.

Link to comment
Share on other sites

You do not have to run strictly LOR hardware.

I have several MFG hardware. But the LOR hardware is the simplest to set up, and it has nothing to do with the LOR software. It is more of the end user friendliness of the LOR hardware.

once released the pixielink will allow those of us with pixie controllers to run them iver e1.31 opening up a new world to a lot of people. It expands what you can do per controller, per port.

However there are a couple controllers currently that support e1.31 pixie idmx4 and a pixcon16. I also think one of the CCR controllers do as well. 

License comparison

http://www.lightorama.com/help/index.html?feature_comparison.htm

Link to comment
Share on other sites

Have the license comparison Too.. The BIG PLUS to me if so choosing LOR is the Support of Users experienced with the existing devices... Although I'm not sure "Existing Devices" is what I am "Really" looking for

Link to comment
Share on other sites

42 minutes ago, dibblejr said:

It looks like this got me to the finish line.      I updated to the latest the firmware on everything on AUX A and AUX B, and then set those two networks to 500K.    Just tested the show and it is a lot smoother from what I can tell in daylight.      THANK YOU!

 

My confusion what thinking that the 500K is the Enhanced speed and needs a Pro License.        Enhanced must be even faster??

Anyway, thanks again and Happy New Year.     

Link to comment
Share on other sites

16 minutes ago, KYHI said:

Have the license comparison Too.. The BIG PLUS to me if so choosing LOR is the Support of Users experienced with the existing devices... Although I'm not sure "Existing Devices" is what I am "Really" looking for

Well you have two choices, old devices or “existing devices” of any manufacturer.

Future devices are not out yet.

The pixielink is a future device. But documentation referencing it is a clue that it is coming about soon.

Not inly user support, some of us take that to a higher level but you will not beat the support that LOR staff provide, hands down. 
 

Take that along with their product warranty and you can not go wrong. 
 

JR

Link to comment
Share on other sites

Just now, Jay Czerwinski said:

It looks like this got me to the finish line.      I updated to the latest the firmware on everything on AUX A and AUX B, and then set those two networks to 500K.    Just tested the show and it is a lot smoother from what I can tell in daylight.      THANK YOU!

 

My confusion what thinking that the 500K is the Enhanced speed and needs a Pro License.        Enhanced must be even faster??

Anyway, thanks again and Happy New Year.     

Glad I was able to get you there. I may not know a whole lot but I know the pixie controllers like the back of my hand.

Happy lighting

JR

Link to comment
Share on other sites

So what is the meaning of "Enhanced Network" ?

The ability to send and receive compressed Packets of information ? or what ?

Edited by KYHI
Link to comment
Share on other sites

1 minute ago, KYHI said:

So what is the meaning of "Enhanced Network" ?

Rather than reinvent LORs definition I pasted the link above so you could read it a while back and you said “got it already”

JR

Link to comment
Share on other sites

Quote

This allows intensity files to be used for controllers on the network, which can be especially helpful with displays having large numbers of channels and lighting effects.

and then the two disclaimers - not supported by devices in stand alone mode and triggers are not supported

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...