Jump to content

LOR TSO SD card


Norcal
 Share

Recommended Posts

Hi all: I purchased a LOR TSO sd card to play out of my gen3 mini director & FM transmitter. problem is i can get Music to play but i get no lights on any off the gen3 controllers.

 

Help!

Link to comment
Share on other sites

2 hours ago, Norcal said:

Hi all: I purchased a LOR TSO sd card to play out of my gen3 mini director & FM transmitter. problem is i can get Music to play but i get no lights on any off the gen3 controllers.

 

Help!

Are the Controller LOR ID's correct (match) for the TSO SD card?

Link to comment
Share on other sites

6 hours ago, Norcal said:

im not sure i understand if they are a match

The unit IDs on the TSO card that Yoi purchased MUST match the unit IDs for your controllers.

As well as the network settings

I assume that LOR uses unit IDs 1- the packages they sell.

JR

Link to comment
Share on other sites

6 hours ago, Norcal said:

The instruction with the card state the the first controller needs to be set to unit 01 and it is, so i dont know why its not working im in enhanced mode at 500k

Please list all of your controllers with unit ID's.

Network ect.

Are you using the HUB?

Also if all you have is 3 G3 AC controllers do not use 500K or enhanced. Just 57.6 k is fine

JR

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...