Jump to content

Verifer Does not do anything when I click on it.


magic
 Share

Recommended Posts

  • 2 weeks later...
8 hours ago, magic said:

The shows entire or a sequence.  It helps with troubleshooting., Like when I add a new prop. 

Are you using the selection box to point to the show or sequence?

I do this every day while adding a sequence to an existing show. It may not move for a minute or two but then it goes right through. Depending on the sequence it could take longer.

JR

Link to comment
Share on other sites

Does it not open at all? 

Or are you seeing a screen that asks you to verify a single show, multiple shows or verify a single sequence at all?

If it's not opening at all, you may need to re-install the software suite again, or it could be a Windows firewall or an Anti-Virus issue that is blocking the program from running {but you should have received a pop up warning from Windows if this were the case}.    I had to make exceptions in my Windows Firewall almost every time I upgraded my LOR software to the next version.   And had to also do it in the Anti-Virus software as well, as some will block it under false positives.

 

Link to comment
Share on other sites

Thank you for your response. I did reinstall the software and restarted the computer and it works on that one.  Now checking my main computer as it had the same problem.  It showed up when I upgraded to the new version. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...