Jump to content

Can't Share Show


erinshaneb
 Share

Recommended Posts

I have Sequence Editor Version 4 3.14.. I've had no problems creating sequences, downloading onto my SD card and popping it into my LOR controller and the show runs. A friend asked me for some of my sequences, so I built a show, using the Simple Show Builder and handed it to her on an SD card..her LOR controller won't play it..nothing flashes, nothing plays.. She mentioned that she had to upgrade her hardware via LOR last year, could that be why it wont' see my sequences? Mine is to old ? If I sent her the sequences I made via Google Drive and used her software to create a show would it work then? Kinda frustrated...lol...Any input would be appreciated ..TIA 

Link to comment
Share on other sites

If you have enabled the "Enhanced" (ELOR) network on your system, and wrote the files to the SD card with that enabled, and she doesn't have controllers that can understand ELOR, then the files wouldn't play.

Since she was able to create the files for her SD card from your originals, that would be the most likely cause.

Link to comment
Share on other sites

2 minutes ago, Don said:

Since she was able to create the files for her SD card from your originals, that would be the most likely cause.

She hasn't yet, that was my next step... I was going to go over to her house and use her software and download the lms files and use them to create a show..but i didnt' wanna waste hours doing it, if that wasn't going to be an option or compatible either...I am not sure if I have ELOR, I will look and see...Thank you 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...