Jump to content
Light-O-Rama Forums

Why can't my computer see the controller(s)?


Recommended Posts


  • Brand-new-yesterday computer purchased FOR this show. No AV installed.
  • The LOR thingy that allows me to plug my data cord into my computer's USB Port.
  • Two 16 Channel Controllers (CTB15PCg3) bought this year and an old one from 2011 I can pull out if I need to.



  • A semi-newb: I ran a successful show with my 2011 (vintage! ha!) 16-channel controller last year. This year I bought two new controllers and want to have 32 channels. I have sequences from last year I should be able to run once I get this setup. 



I tucked away the old box in case it was the problem here (it's not, but...whatever: these are two new controller boxes I'm referring to here.)

My issue is so basic: to start, I need to assign unit IDs (I assume, because both can't be 01). Then I need to test both units. 

IDK what "Comm port" refers to, but at one point I "auto configured" it in Hardware w/one of the new boxes it set itself up as Comm 3. (?) That was once. Now...

My computer can't see the controllers.

When I "select unit to configure" - it finds zero units.

When I "set unit IDs"  the error box that comes up reads:

"Unable to locate unit to set address. Check connections and power."

There's power. The green light on both controller boxes is blinking.

I have tried two different data cords going from the laptop into brand new never used controller 1 -the cord from last year (that worked just fine when I put it in storage) and another cord that worked fine when we last used it for something else.

My computer can see the USB drive - I can see on my screen that the thingy is plugged in. So, that's working fine.

So, the data cords work. The problem isn't the hardware (unless the USB connector is shot, but why would that go to heck sitting in a baggie on a shelf in storage?!), it's somewhere in the software.






Link to comment
Share on other sites

Look in windows device manager and check which com port is assigned to the adaptor. Unplug it and it should disappear, re plug and it should re appear. Once you know the com port number open the HU with no other programs running.

Don't Autoconfig, just set the com port to the same value you found above.

Set the max controllers to about 5 so it doesn't take all day to scan. Connect one controller at a time power it up and refresh to search for it 

Toward the bottom of the page are the dip switch settings for each unit ID if you want to set it in the controller itself. Turn off the power when setting the dip switches.



Link to comment
Share on other sites

You did install the LOR driver sometime before connecting the adapter (you do not need to do this again, when adding more LOR adapters)

Link to comment
Share on other sites

2 hours ago, PhilMassey said:

Okay so I found the problem. 

Is it a port? Forgive my language...the middle thingy (cable phone-in jack?) that the data cord goes into in the controller - is loose, first of all (and DANG IT IT'S BRAND NEW I JUST TOOK IT OUT OF THE BOX!!!!)
and that's what I was putting the data cord into. 
It's loose - and it isn't working.  So the controller LOR sent me is broken. (How do I fix it?)

I made the other box the box my computer goes into, and made this broken box the secondary box (daisy chained to this box). 

BUT - this means, this will always have to be my last box until I fix it. 

I'm really sad this thing is broken and the whole time that was it. Not my fault. All this pain in the butt because the thing was broken. 








Edited by Jodi
Link to comment
Share on other sites

2 hours ago, TheDucks said:

You did install the LOR driver sometime before connecting the adapter (you do not need to do this again, when adding more LOR adapters)

Yes. Definitely yes.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...