Jump to content

HELP PLEASE! Show starts tonight


Recommended Posts

HELP!!!! 

Got something odd going on. I ran all my shows on my show computer so I could test all my timing and stuff with my cat cables unplugged so the lights would not be controlled. 

Ran through all my sequences the first time and it went through and build the playback file and all that fun stuff. 

My show and scheduleing is very critical to timing and all my sequences load and play within 1-2 seconds except one song that takes about 15 seconds to load! 

This really messes up my timing. Any suggestions? It’s the same song that does it no matter what show or time or anything. It does every time and I’m stumped. 

Link to post
Share on other sites

You should update to 5.5.16. There was an issue with very large files being checked for changes before playback that was improved with .16. The check could take 15 seconds on large files.

I also recommend using the file compressor to create the lcs and play files prior to showtime Just do the compression on your show file.

  • Thanks 1
Link to post
Share on other sites

Note that in 5.5.16, there is still a delay while it is checking the files, but at least it's less of a delay.  Most of mine are 3-5 seconds (which seems like forever when you're waiting for it).

Edited by k6ccc
  • Like 1
Link to post
Share on other sites
1 minute ago, k6ccc said:

Note that in 5.5.16, there is still a delay while it is checking the files, but at least it's less of a delay.  Most of mine are 3-5 seconds (which seems like forever when you're waiting for it).

Awesome. Will update now. Thank you!!!!!!

Link to post
Share on other sites
27 minutes ago, k6ccc said:

Note that in 5.5.16, there is still a delay while it is checking the files, but at least it's less of a delay.  Most of mine are 3-5 seconds (which seems like forever when you're waiting for it).

All fixed. 0 second delay now. Thank you so much!!!!!!!!!! 

38 minutes ago, PhilMassey said:

You should update to 5.5.16. There was an issue with very large files being checked for changes before playback that was improved with .16. The check could take 15 seconds on large files.

I also recommend using the file compressor to create the lcs and play files prior to showtime Just do the compression on your show file.

Thank you so much!!!!! All fixed!!! 0 second delay now! 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...