Jump to content

Help with audio problem


weeseanator
 Share

Recommended Posts

I run my shows from my main PC(I know I really need to separate it to a unused PC).  The problem I have is the music from my shows is constantly playing when I am doing other stuff on the PC.  Is there anyway to have the audio play, but not be heard, while also transmitting sound through to the FM transmitter?

Link to comment
Share on other sites

Yes, you really should be using a separate computer that you are not using for playing the show.

Depending on what you are doing with your audio, you should be able to turn off or down on the local speakers.  What do you have connected to what?

One other issue with using the show computer for other purposes while the show is running is all the other assorted noises that your computer makes will come out on your show audio (new E-Mail notification, plugged in a USB device, etc).  Somehow "you've got mail" in the middle of "Mary had a little lamb" just does not work!

 

Link to comment
Share on other sites

If you are on a desktop, sometimes using the headphone jack on the front panel for the FM, will mute the speakers out the back port.

Open the Windows mixer and turn down the system sounds slider so those notification sounds are muted.

It all depends on your pc and how you have things connected.

Windows is not very good at managing audio.

Link to comment
Share on other sites

I have always just turned off ALL Windows sounds and saved it as NO COMPUTER AUDIO~LOR SHOW USE.  Never had any problems being plagued by any sounds when running my shows from my computer this way.  Especially since I had to use the computer for other things,

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...