Jump to content

Pixie 8D Firmware Issue.


Recommended Posts

I have a Pixie 8D that has a firmware issue.  I was attempting to upgrade the firmware with only this controller on the network from 1.04 to 1.06.  during the update it created many errors and now it comes up in the hardware utility as BootLoader-Pix08.  If i try to load the firmware again, the hardware utility crashes.  The led is now flashing at half the rate it would be if it was not connected to a network.  PLEASE HELP!

 

Link to post
Share on other sites
3 hours ago, mlswayze said:

I have a Pixie 8D that has a firmware issue.  I was attempting to upgrade the firmware with only this controller on the network from 1.04 to 1.06.  during the update it created many errors and now it comes up in the hardware utility as BootLoader-Pix08.  If i try to load the firmware again, the hardware utility crashes.  The led is now flashing at half the rate it would be if it was not connected to a network.  PLEASE HELP!

 

Been there...

Connect ONLY that unit, Then use the Any Unit setting in the Firmware load page.

Your level is still STANDARD?  8 ID's means you only have 1 controller if it is a Pixie8 (must be set to ID 01)

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...