Jump to content

Fade not working with Pixels


Sully
 Share

Recommended Posts

Whenever I try and use fade up or fade down it changes my motion effect to colorwash. It doesn't matter what effect I have added it gets changed. This is in Sequencer, I don't use superstar.

Link to comment
Share on other sites

But that doesn’t fix the fact fade up/fade down are totally broken and useless, when they worked fine before. I don’t understand how something so simple can get broken and not noticed, it’s like features are being removed and pushed to superstar only.

Link to comment
Share on other sites

I had the same problem. It is a bit confusing to understand and took me awhile to figure it out, now it makes sense. The mistake I made was not understanding how the items work under the "select action" header.

 

In any case here is how I do it.

1) Under select action choose the item to the right of the arrow..." Place current effect in selected region

2) Under slope choose fade down

3) Under type choose motion effect

A pencil will appear. Select the cells you want and the motion effect window will show up.

 

Then I get what I want

Link to comment
Share on other sites

I’m not new to LOR, I know how to do a fade up/fade down. It no longer works, you have to struggle to do it and it was never that way before. It functions on everything EXCEPT pixels. Which is not how it was.

Link to comment
Share on other sites

6 hours ago, Sully said:

Whenever I try and use fade up or fade down it changes my motion effect to colorwash. It doesn't matter what effect I have added it gets changed.

I am going to assume that you are creating a Motion Effect, then exiting the Motion Effects Generator so you are back to the sequencing grid.  Then select some portion of the effect and selecting fade down.  That will create exactly what you describe.  Let me explain what is happening and the option that makes it obvious.  Assuming you are doing what I described, what is happening is that when you do the fade down on a section of the effect, it is replacing the motion effect with a fade down.  In other words, it is doing EXACTLY what you told it to do.  Actually it's not changing it to a ColorWash, it's changing it to a Fade Down with whatever channel selections you have (color, solid vs twinkle vs shimmer, etc.).

What you need to do is instead of the fade down, select the portion of the motion effect that you want to fade down, right click on it and select "Existing Effects (foreground)" > "Fade down across selection".  There is also a shortcut key command if you use those (I do extensively) of CTRL+D.  Same thing for fade up with the shortcut key of CTRL+U  What this does is apply the fade to the existing command rather than replacing the existing command.

Now for the option that makes it more obvious.  Go to Menu > Tools > Sequencer Preferences > Motion Effects.  At the bottom of that settings page is a checkbox for "Show the first 4 letters of each effects name on the grid".  Although the printing is pretty small, if you change the effect with a simple Fade Up rather than the foreground effect, the text will change.

2 hours ago, Sully said:

it’s like features are being removed and pushed to superstar only.

Except for the removed part, I can only wish.  I am an extensive SuperStar user and S5 has made my life substantially more difficult.  No I am not suggesting that features either are or should be removed from Sequencer and moved to SuperStar.

 

Link to comment
Share on other sites

Right like for example simple bar, one color no movement, highlight area right click for fade up or down and area is changed to colorwash with 1 color(white) and colorwash. I opened it and it’s definitely changed to colorwash. It does this only on pixels.

Link to comment
Share on other sites

I am trying to duplicate what your issue is. Is this what you are doing?

In my case, I have a pixel tree with 800 pixels. 

If I select say, a 5 second interval and right click and then choose "insert toolbar effect as fade down it works for me.

The motion effect window opens with the existing effect ( Bars in my case )  I hit ok and it changes to a fade down of bars.

In order for this to work, I must have selected the motion effect in the type box before I do it.

If I forget to do this and the channel effect e.g.  is chosen it changes my existing effect a white color wash as you describe.

Hope this helps

 

  • Thanks 1
Link to comment
Share on other sites

Read my first post and it explains exactly what is happening and how to do it properly.  You will also see that if you set channel to lets say shimmer, and the colors to fade from Red to Green when you do your Fade up, Fade down, or On, that is how it will appear - Not as a ColorWash.  This is because it is not changing to ColorWash.

Note, the only reason that it appears to change it to a ColorWash, is that is is no longer a Motion Effect at all.  If you try to make a Motion Effect out of it, it will show as the first  motion Effect type (the default) which happens to be ColorWash,  Turning on the 4 character display that I mentioned in my first post makes that obvious.

I don't have time right now because my opening is in an hour, but I would be glad to get onto a TeamViewer session with you and demonstrate and / or see what you are seeing.

 

Link to comment
Share on other sites

No it changes the actual motion effect to colorwash and plays as colorwash except it’s one color, white Even if nothing is added to the prop adding fade will add colorwash. Just a fyi, it didn’t do it in version 5.5.14, only 5.5.16

Link to comment
Share on other sites

14 minutes ago, Sully said:

No it changes the actual motion effect to colorwash and plays as colorwash except it’s one color, white

Well, you are partially right.  Creating a fade down on a Motion Effects row does create the first in the list Motion Effect which happens to be Colorwash, but it is not limited to white.  It will be whatever color you tell it to be.  It can also be twinkle or shimmer

18 minutes ago, Sully said:

Just a fyi, it didn’t do it in version 5.5.14, only 5.5.16

It's been that way for a long time.  This was discussed in detail at least 6 months ago.

Have you tried what I told you in my first post.  It is how it's supposed to work and does what you want.

 

Link to comment
Share on other sites

4 hours ago, stevehoyt said:

k6ccc 

I know it wasn't meant for me, but I just tried the existing effects tip you mentioned in this post. 

I did not know about that method. You learn something new every day.

 

Thanks

Steve

You're welcome Steve.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...