Jump to content

Setting up a PIXIE-8 - not found in Hardware Utility - SOLVED


Anglo Saxon Nut
 Share

Recommended Posts

So been running LOR since 2010 - great system. During the summer sale bought an 8D and tree and this morning started work on connecting.

Could I get the dang thing to connect to 4.4.2 PRO? No. All my older devices talking fine, so I knew hardware utility, com port etc. were fine. But even with just the single device, PIXIE 8D refused to connect. Thanks to the forum though have figured it out, and think the lesson learned might help others (or maybe I just missed something)...

My PIXIE 8D came from the factory with the jumpers set for device 1, and so my usual searches for devices less than 10 should have worked. No dice. I looked at the excellent FAQ document on setting up PIXIE devices, and followed the advice to reset with all jumpers off. Powered off and on the device and redid my search - no luck. Made sure all firmware was updated including my USB485. Still refused to talk....

Then, on a hunch, expanded my search beyond device 10 - even with the jumpers reset. BINGO! My device arrived from the factory with a unit ID of 40 which must have been programmed in at some point. If that is in the documentation (note the documentation that came with the tree specifically states the UNIT ID = 01) or help somewhere, I don't see it. I can only guess that at some point this device went into someone's show and was returned - not great to hear, but oh well.

I recommend adding into your FAQ or posting somewhere a suggestion that if your device cannot be found in the hardware utility, make sure you do a search over the entire ID range EVEN if the device is new, from the factory, and has settings on jumpers and documentation that states the ID should be 01. It would have saved me several hours of frustration this morning.....

All the best to all - now to go and build the display outside since it has stopped raining up here in Seattle for a few minutes!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...