Jump to content

Pixie4 not recognized on new computer. Recognized on old computer.


kbolin10
 Share

Recommended Posts

Bought a Pixie4 controller this year and wanted to test it on my new computer. Computer will not recognize it through the USB. Tried on my old computer where my show runs from and recognized it fine. Any idea what would cause this?

Link to comment
Share on other sites

Just now, PhilMassey said:

Did you install the USB drivers. What com port is the old PC using. It will need to be the same on the new one.

Would it need to be the same if it was never hooked up to the old computer before? I tried it first on the new computer. USB drivers are installed and updated. Have wireless mouse and such in the other USB so I know they work. 

Link to comment
Share on other sites

Well, since you have the com port specified in Network Prefs, it would either need to be the same or you will need to change it every time you swap machines.

How does a mouse and such tell you that the LOR adaptor is working.

Link to comment
Share on other sites

Let us Clarify: Not recognized

Where/When? HU or your show?

HU give you a list of COM ports found on the computer. SOME of these may be other than LOR (eg My laptop has a Modem on COM3)

Also, you always want to install the LOR driver BEFORE you ever attach the adapter or Windows might install a 'generic'.

Link to comment
Share on other sites

  • Don locked this topic
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...